android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa View

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2008, 05:14 PM
zn2go zn2go is offline
Junior Member
 
Join Date: Jan 2008
Posts: 25
Default How to shuffle ALL songs when connected to external stereo?

1. Plug the View into the USB port on my Philips mini stereo MCM275/37, which has USB Direct playback capabilities
2. Set the View to Play All
3. Set the Shuffle mode on the Philips stereo unit to ON
4. Hit Play

Only the songs that came with the View by default (which I could care less for) were played and shuffled. None of the songs that I added myself got played. It seems as though the stereo can only see the View's default playlist when it connects to the unit.

(BTW, the View's Shuffle mode works fine when connected to my car's dumb Aux input)

Any help or insight would be much appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-14-2008, 05:52 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Did you transfer the songs via MTP or MSC mode? What file format are the files? How does the View connect to your car stereo?

Last edited by advcomp2019; 01-14-2008 at 06:20 PM.
Reply With Quote

  #3  
Old 01-14-2008, 09:45 PM
zn2go zn2go is offline
Junior Member
 
Join Date: Jan 2008
Posts: 25
Default

Don't know what mode the files were transferred as. I used Winamp to rip the songs from CDs then transfer them to the View. I just checked and the files have .MP3 suffix.

I've gone back to read the Philips manual and it says something about being able to play files in the order of folders/subfolders/titles. On the View, if I use the Windows file explorer utility to look at the folder structure, it's organized by Artist/Album/Title. Not sure if that should make any difference. Strangely, if I do a Windows file search from the Root directory of the View I can't see the factory default songs. I only see the files I loaded.

In the car, I connect the View's audio out (3.5mm plug) directly into my JL Cleansweep pre-amp unit using an RCA cable. (The car stereo also has a built-in Aux input, but I find that going directly to the Cleansweep produces a cleaner sound.)
Reply With Quote

  #4  
Old 01-14-2008, 11:28 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

I think the Phillips radio does not like hidden files. When you transfer music to the Sansa, most likely in MTP if you have use XP SP2 or Vista. That Phillips changes it to MSC mode.
Reply With Quote

  #5  
Old 01-15-2008, 11:56 AM
zn2go zn2go is offline
Junior Member
 
Join Date: Jan 2008
Posts: 25
Default

I doublechecked the Philips manual, and it does appear that MSC is the only mode that the USB Direct feature can handle. And since I loaded my songs using Winamp, that must have been done in MTP mode. But how come the Philips can play the factory-default songs? Does that mean those songs were loaded in the View using MSC? I'm so confused...

BTW, I looked in my View's Settings menu and saw no Options for USB mode. Am I missing something? (My firmware version is 01.01.00A)
Reply With Quote

  #6  
Old 01-15-2008, 12:21 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

There is no Menu option yet for the View to change it to MSC mode. You need to read the sticky about changing it to MSC mode. I am not sure where the preloaded songs are located at. You might want to try updating the firmware, too. Sorry, I am trying to help you the best I can when I do not have a View.
Reply With Quote

  #7  
Old 01-15-2008, 04:40 PM
idbl_fanatic idbl_fanatic is offline
Junior Member
 
Join Date: May 2007
Posts: 54
Default

try high lighting one of them, right click on it, and then go to properties, and see if there is a check mark in "hidden" if there is, remove it, and click ok, see if that song now shows up.
Reply With Quote

  #8  
Old 01-15-2008, 05:12 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

If the View is the e200, the Sansa firmware will rehide the that MUSIC folder. So that will not work on the Phillips radio.
Reply With Quote

  #9  
Old 01-22-2008, 05:41 PM
zn2go zn2go is offline
Junior Member
 
Join Date: Jan 2008
Posts: 25
Default

After trying everything, I've decided not to bother with the USB port but used the Philips' Aux input instead. That way I retain all control of the View instead of having to rely on the stereo's limited Shuffle and Repeat mode. Problem solved. Thanks for all the input and suggestions.
Reply With Quote

  #10  
Old 01-24-2008, 02:25 PM
idbl_fanatic idbl_fanatic is offline
Junior Member
 
Join Date: May 2007
Posts: 54
Default

I connected mine to my home theater system (LG) via USB, booted up View, put into lock, held left pad, plugged into usb while holding the left pad until the home theater "sees" it, and everything was fine. However, this is also how I add my songs (drag and drop)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:58 PM.