android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Vision:M

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-15-2008, 05:15 PM
elnlfk elnlfk is offline
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default Player crashed, will not turn on, computer does not recognize it?

While I was using my player yesterday morning, it froze in the middle of the song. Just froze, like that. I moved the thing over to shut it down (which didn't work), and just left it in my coat pocket. I checked on it around 3 or 4 that afternoon and saw it finally had the Shutting Down text across the bottom of the screen. The next time I checked it which was 7 or 8 that night, the screen was black. I thought maybe the battery had died so I plugged it in to charge. My computer reccognized there was a USB coard plugged in, but my Creative MediaSource Organizer didn't recognize that the player was plugged in. When I plugged it in again today I notice the top (the place that goes blue when you turn it on) was flashing blue when it was plugged in, so I thought it didn't die completely, but I took it out and plugged it in an hour later or so, and now the light isn't flashing and it's not getting warm like it usually does when it's charging. I've tried the reset button several times and nothing's happened.
Is the player dead? What can I do?
Thanks
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:21 PM.