android
  #1  
Old 01-21-2008, 08:31 AM
michap72 michap72 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 11
Default hissing sound

hi!

just a simple (newbie) question: after having just received my zen 16GB i can hear a rather gentle hissing sound, especially while booting up the unit and when pausing playback. in very silent songs i thinnk i can hear it also... is this something i have to accept? one of my two other players (sansa e280) has this also while the other (meizu miniplayer 4GB) does not...
thanks!
michap
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-21-2008, 08:32 AM
dfkt's Avatar
dfkt dfkt is offline
Ultra Senior Member
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

What phones are you using? Many players tend to hiss with low impedance phones (less than ~30 Ohm, in general).
Reply With Quote

  #3  
Old 01-21-2008, 08:40 AM
michap72 michap72 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 11
Default

Quote:
Originally Posted by dfkt View Post
What phones are you using? Many players tend to hiss with low impedance phones (less than ~30 Ohm, in general).
Creative EP 630 or V-Moda Vibes... it΄s the same with both of them, though the creative sound better
Reply With Quote

  #4  
Old 01-21-2008, 08:42 AM
dfkt's Avatar
dfkt dfkt is offline
Ultra Senior Member
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Ah yes... both are 16 Ohm, if I remember correctly. There's probably nothing you can do except using an impedance adapter, or other, less sensitive, phones (both solutions are probably not worth the hassle).

Some players tend to hiss more when the EQ or other sound enhancements are turned on - you could try to see if that makes any difference.
Reply With Quote

  #5  
Old 01-21-2008, 08:49 AM
michap72 michap72 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 11
Default

Quote:
Originally Posted by dfkt View Post
Ah yes... both are 16 Ohm, if I remember correctly. There's probably nothing you can do except using an impedance adapter, or other, less sensitive, phones (both solutions are probably not worth the hassle).

Some players tend to hiss more when the EQ or other sound enhancements are turned on - you could try to see if that makes any difference.
eq is turned off... ok, thanks a lot! i just wanted to know whether changing the unit for another zen would make sence, as i could do that 14 days after purchase... but according to your thought, it would not make sense?!
Reply With Quote

  #6  
Old 01-21-2008, 08:51 AM
dfkt's Avatar
dfkt dfkt is offline
Ultra Senior Member
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Probably not... four of my five players hiss with low impedance phones - some more, some less. Unfortunately that's how it is... most MP3 players aren't really Hi-Fi.

None of these players hiss with my q-Jays (39 Ohm) or Etymotic ER-6 (48 Ohm), however.
Reply With Quote

  #7  
Old 01-22-2008, 02:05 PM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

Oh, is this hiss sound really annoying? I was considering buying myself EP630, but now I'm not sure ...
Reply With Quote

  #8  
Old 01-22-2008, 05:43 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Post

That's new for me. I've had 3 Creative players for the last 2 - 3 years, and haven't had this problem (and I've listened to them mostly paired with my ATH-CK7's, which are sensitive phones -- 16 Ohm).

Interesting... Meizu players are considered "hissy" by some (although not much, from my experience), but you don't seem to have problems with yours. Are you be able to test another Zen, only to make sure you haven't got a defective unit? You have nothing to lose.
__________________
Cowon D2 4GB + 16GB A-data SDHC card • Meizu M6 SP 8GB • Zen Vision:M 30GB • Zen V Plus 4GB • iRiver SlimX 550
Sennheiser PX-100 • AKG K81 DJ • Alessandro MS-1 • FutureSonics Atrio M5 • Audio Technica ATH-CK7, ATH-AD2K • ATH-ESW9
Meier Corda Move
Reply With Quote

  #9  
Old 01-23-2008, 04:48 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

I was going to get the EP630's as well..... but I don't hear any hissing sound at all using 3 different phones(including the stock buds that came with the Zen) I currently use (none really that great). I do hear a crackle like sound when inserting the phones and then powering on, but that is all; nothing when paused either.
Reply With Quote

  #10  
Old 01-23-2008, 05:18 PM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

Do you know what's their impedance? I think the one that came with Zen are 32 Ohm. My poor alternative sennheisers are also 32, but I am really curious if 16 Ohm will produce unwanted sound ...
Reply With Quote

  #11  
Old 01-28-2008, 10:35 PM
Soundwave Soundwave is offline
Junior Member
 
Join Date: Aug 2007
Posts: 31
Default

I have a very audible hiss while using my v-moda bass freq. headphones. Is it due to low impedance possibly? I find it quite annoying. I read good reviews on these although I haven't been able to confirm the impedence but v-moda vibe headphones are around 16 Ohms, I think. I am wondering if it is low for the bass freqs as well.

The hissing is mostly noticeable if there is no music/video being played. The volume can be off or turned right down, but the hiss is still very noticeable and very loud. I posted specifically on this topic. I would like to confirm one way or the other if it is due to the earphones or not. I have tried traditional headphones that fit over the ears and there is no hiss. Those headphones are not noise isolating but the hiss is annoying.
Reply With Quote

  #12  
Old 01-29-2008, 02:56 AM
michap72 michap72 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 11
Default

hi!
after a few days of testing the unit, i still can cofirm the hissing sound. as soundwave wrote its΄s mostly noticeable if there is no music being played. and for me, it΄s not that loud. i can live with it... but unfortunately, i cannot try the earphones with another zen, but i don΄t think it΄s a problem of this particular unit as there is no hissing sound with any conventional earphones i used (non-iem΄s). the hissing sound is only noticeable with my Creative EP 630 and V-Moda Vibes (both 16 ohms, hissing sound is identical on both)
Reply With Quote

  #13  
Old 01-29-2008, 09:47 AM
DaHarder's Avatar
DaHarder DaHarder is offline
Member
 
Join Date: May 2007
Location: Las Vegas, Nevada
Posts: 378
Default

Just to chime in, my ZEN is by far the worst sound DAP when played through the input of my BMW X5's sound system (as pictured), both because of this 'hissing' issue and relatively poor output volume.

Note: I'm not bashing the player, but... The 'hissing' issue is very prominent...
Attached Images
File Type: jpg Dav's Creative ZEN 16gb in BMW X5.jpg (108.6 KB, 21 views)
Reply With Quote

  #14  
Old 01-29-2008, 11:07 AM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Default

Seems that Creative dropped the ball on this one, unfortunately.

Poor SD card integration, no TV-out and now this "hissing" problem... too bad.
__________________
Cowon D2 4GB + 16GB A-data SDHC card • Meizu M6 SP 8GB • Zen Vision:M 30GB • Zen V Plus 4GB • iRiver SlimX 550
Sennheiser PX-100 • AKG K81 DJ • Alessandro MS-1 • FutureSonics Atrio M5 • Audio Technica ATH-CK7, ATH-AD2K • ATH-ESW9
Meier Corda Move
Reply With Quote

  #15  
Old 01-29-2008, 01:13 PM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

Additionally there's a problem with most WMAs playback.
Reply With Quote

  #16  
Old 01-29-2008, 01:38 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Default

Thanks for the additional info, Valdr. It's even worse than I thought...
__________________
Cowon D2 4GB + 16GB A-data SDHC card • Meizu M6 SP 8GB • Zen Vision:M 30GB • Zen V Plus 4GB • iRiver SlimX 550
Sennheiser PX-100 • AKG K81 DJ • Alessandro MS-1 • FutureSonics Atrio M5 • Audio Technica ATH-CK7, ATH-AD2K • ATH-ESW9
Meier Corda Move
Reply With Quote

  #17  
Old 01-29-2008, 11:54 PM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

Yes, there could've been more issues but the rest is rather fixable.
I don't care about tv-out neither WMAs since I'm used to MP3s. SD integretion also doesn't bother me as much, but that hissing sounds - although I haven't experienced it yet - I wouldn't like to hear it with new headphones.
I really wonder if it happens to all models or only to some part of them just as white screens of death.
Reply With Quote

  #18  
Old 01-30-2008, 04:57 AM
TheElite TheElite is offline
Junior Member
 
Join Date: Aug 2007
Posts: 48
Default

Although the hissing sound happens to my ZEN, i really have no problem with it. It's not that big a deal (I have EP-630's) for me as such - the hissing only occurs, as said above, when no music is played or on pause; it really isn't all that annoying, but that's just me. =P
Reply With Quote

  #19  
Old 01-30-2008, 06:11 AM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

If so I probably buy myself EP-630 ...
Reply With Quote

  #20  
Old 01-30-2008, 08:17 AM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Default

Has someone tested the Zen with higher impedance headphones?? (>= 32 Ohm)

I hope there's no hissing sound with those, or at least it's very subtle.
__________________
Cowon D2 4GB + 16GB A-data SDHC card • Meizu M6 SP 8GB • Zen Vision:M 30GB • Zen V Plus 4GB • iRiver SlimX 550
Sennheiser PX-100 • AKG K81 DJ • Alessandro MS-1 • FutureSonics Atrio M5 • Audio Technica ATH-CK7, ATH-AD2K • ATH-ESW9
Meier Corda Move
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:08 PM.