android
  #1  
Old 02-09-2008, 08:48 AM
Efforts Efforts is offline
Junior Member
 
Join Date: Nov 2007
Posts: 24
Default Computer doesn't read my t10

Well I just got a new motherboard installed and everything seems to look as it should but when I plug in my t10, it's not recognized and I'm unable to install it. Like, it does charge, but my computer doesn't let me install the t10 so I can transfer music and all that stuff. I try to use the wizard to automatically install it but it doesn't work and it gives me errors. And the CD wont work either, I dont know whats wrong with it. It worked fine when I tried it the first time but when I used it on this computer and my brother's it didn't read correctly.

Maybe if someone can give me the files for the CD it could fix things..
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-09-2008, 11:57 AM
shinobi00 shinobi00 is offline
Member
 
Join Date: Apr 2007
Posts: 274
Default

You need windows xp with all the latest service packs installed. You also need to update your windows media player to the latest version.
Reply With Quote

  #3  
Old 02-12-2008, 10:12 PM
Coder's Avatar
Coder Coder is offline
Junior Member
 
Join Date: Jan 2008
Location: Germany - only school english^^
Posts: 18
Default

in fact, you need at minimum ws xp sp2 with ws media player 10. both, xp and media player, should be in a higher version. that would be better.
__________________
Samsung YP-T10JCB with 8GB (bought 2007-12) - It's the new iPod-killer!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:09 PM.