android
Go Back   abi>>forums > Software & Media > Software > MTP on Linux

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2008, 12:18 PM
gukin gukin is offline
Junior Member
 
Join Date: Feb 2008
Posts: 5
Default howto get Zen & gnomad working under mandriva 2008.0

I had to put something into this forum, it seemed so lonely.

My favorite distro is Mandriva Linux, there is a repository called "plf" which stands for Penguin Liberation Front who puts together RPMS that have potentially "questionable" legality (ie. they'll have a prebuilt binary that includes mp3 encoding or windows codecs, not warez crap)

As shipped, libmtp is at version level 2.1 which won't talk to the Zen. To get around this, I went to one of the Mandriva RPM repositories and downloaded libmtp-0.2.5-1mdv2008.1.src.rpm from cooker under main and gnomad2 under contrib. I then rebuilt libmtp and installed then rebuild gnomad2 and installed.

Once that was done, I had no problems connecting my Zen.

Mandriva 2008.1 should be out soon and since libmtp2.5 is in cooker, 2008.1 should include libmtp2.5 too.
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:15 PM.