android
  #1  
Old 04-09-2008, 04:24 PM
Landlocked Blues Landlocked Blues is offline
Junior Member
 
Join Date: Mar 2008
Posts: 1
Default More problems than I know what to do with.

I've got a 2 gig Zen V Plus, and it's been giving me an insane amount of problems over the last two weeks or so. It started off with the recovery mode problem, which got fixed after a lot of Googling. Everything worked fine for a day or two, but now everything's just gotten out of hand.

- The PC doesn't recognize it when it's connected, or sometimes it will for about three seconds, then recognizes it as a generic MTP device, which prevents the media explorer/any recovery tools from working. I've tried every fix for this already posted in this forum, and nothing's worked.

- The player re-builds the library every single time I boot it up, losing all pictures, video, or system configurations I had, including playlists.

- The player won't display the name of any of the artists/songs being played on it.

Also, when the PC recognizes it as an MTP device, it flashes the notice every three seconds, with that annoying beep that it makes when Windows finds new hardware; however, it never recognizes the player as being disconnected. It basically just "finds" it every couple of seconds.

Any help with any of this would be appreciated. I've only had the thing for three or four months and have taken good care of it, there's no reason for it to have gotten this catatonic.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-09-2008, 05:04 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

What problem did you have before and what did you do to correct it?

Have you tried booting into recovery mode and selecting the reformat option? A reformat will wipe out any files you have put on there, but will correct any issues with the file system if it has become corrupt.

It sounds like your firmware is bad. Have you tried reloading the firmware? You can download it here. If you can get in recovery mode, select the firmware option to clear it out, then try to connect it to the computer to reload the firmware by executing the file you downloaded. The recovery mode firmware option was put there for devices that have firmware issues and can't connect it to a computer to correct it.

You can also try using Creative's recovery tool if the above doesn't help.

If nothing seems to work afterwards, you can always get a hold of Creative to have it replaced.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:18 PM.