android
  #1  
Old 10-09-2008, 07:28 PM
LPardi LPardi is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Exclamation

When I tried to load music to my Zen V it goes through the process and results with 0 files loaded and a message of unknown error. I also keep getting a message about outlook which I do not use so I click close.

I have tried reloading software as well. At one point a message came up that the computer was unable to read that the Zen was connected. I changed cable and received the same message and realized that the entire thing had gone blank. After that I hit the reset and of course have nothing on my Zen at all.

BTW when I say nothing on it I mean music,..... the device will turn on now.

Zen won't load music/unknown error message. Any help?

Last edited by BobbyRS; 10-11-2008 at 02:32 PM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-11-2008, 03:08 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome. What Operating System are you using and what version of WMP do you have installed?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:47 PM.