android
Prev Previous Post   Next Post Next
  #1  
Old 04-19-2008, 01:23 AM
joolzknight1 joolzknight1 is offline
Junior Member
 
Join Date: Apr 2008
Posts: 2
Unhappy Sansa Fuse not recognized by computer

Hi everyone,
I have been a user of the E200R series for about a year and loved it. Went to Best Buy to get another for my boyfriend (so we can share our rhapsody membership). Of course, isnt recognized by rhapsody or my computer the same way my E200R starts up. The E200 I bought wasn't an R series (thought that was the problem) so went back to get the fuse since they said there are no more R-series...now the same problems.

Am I doing something wrong? I have updated the firmware, registered with rhapsody, etc. It's hard to even put into words what all I have done or what isn't working. Heck, when I plug it into the compter and it asks me what I would like to do with the player the selection choices for that screen are blank! My 200R asks me if I would like to manage it with rhapsody.

I am at a loss for words and I am a fan of this player but not when it keeps me up all night trying to figure out the problem!

Please help me get this birthday present thing worked out!
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:34 PM.