android
  #1  
Old 05-01-2008, 04:40 PM
Tu154 Tu154 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 81
Default Problem with Bluetooth button

I got a A829 a couple weeks ago, and I use it almost exclusively in my car with bluetooth. It seems like the bluetooth quick connect button is very easily activated because it will disconnect from bluetooth frequently when playing, and when the player is off, it will turn the player on. The only solution I have is to turn on the hold switch which works fine, but is really annoying. The button will activate sometimes without even touching the player. It seems like this problem occurs once per hour of usage unless I use the hold function. Any one else experiencing anything like this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-02-2008, 09:06 AM
woof woof is offline
Junior Member
 
Join Date: Mar 2008
Posts: 13
Default

Sounds to me like a defective BT switch. I use the A829 bluetooth connection frequently and haven't had any problem like that.

The only thing that bugs me about the BT operation is that anytime I use an AVRCP function on a headset it activates the player's screen as if a physical button was pushed on the player itself. One would think this could be corrected via firmware and improve BT battery life.

Woof
Reply With Quote

  #3  
Old 05-02-2008, 11:21 AM
Tu154 Tu154 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 81
Default

I called Sony tech support and they are having me send it in for repair. I hope they are able to see the problem because it only happens intermittently. Unfortunately it will still take at least two weeks before it gets back to me.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:23 PM.