android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen V

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-08-2008, 03:40 PM
SneakySneaky SneakySneaky is offline
Junior Member
 
Join Date: May 2008
Posts: 10
Default First charge of the Zen V Plus and computer recognition

Hi,

I just got a Zen V Plus 2gb, and I have a question. I followed the user's manual and installed the software first. According to it though, I was to restart my computer and then connect my player. The thing is that once installed, the software requested that I connect my player. I did so, and was prompted to restart my computer "now or later". I chose to restart it later, so I could leave the battery to fully charge. After 3 1/2 hours it's still charging (normally) but I'd like to know why the manual's instructions differ from the software.

Also, I have windows Vista with MP 11, and after reading some threads here it seems that installing the software was pointless. Windows recognizes the device on it's own? And when I want to disconnect my player do I use the "safely remove hardware" function? Because although my player is connected and it's been recognized (media player can see it, so does creative software) it's nowhere to be seen when I choose "safely remove" hardware. Is that normal??

I'm sorry if these seem silly questions or there have been similar threads to this, I searched the forum but didn't find anything relevant.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:49 AM.