android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-11-2008, 08:01 AM
Angryperson Angryperson is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Default Lots of trouble trying to get Zen to connect to Vista

I just bought a Creative Zen 16GB and I can not seem to get it to work with my vista pc at all. I have read through these forums extensively and tried all the many solutions that I have seen and none of them seem to work.

First thing first. When I plug in my Zen when all the software and drivers are uninstalled Vista recognizes the device and automatically starts to install a driver for it. The strange thing is the Zen actually docks while it is installing the driver, so for about 1 min while the driver is installing I can access it. However when the installation is complete then the zen wont work. It doesn't matter whether the install was successful of not the same thing happens. Either way when i plug in my zen after wards vista makes the beeping noise that you get if u plug in a pen driver, but nothing happens. I open the device manager and I see the creative Zen with a yellow exclamation mark next to it. When I double click it I can see this message "This device cannot start. (Code 10)"

I just tried to plug my zen into my dads windows xp laptop and it worked perfectly with no problems, so i installed the latest firmware hoping that maybe this would improve my luck. Nope, exact same thing keeps happening.

Ive tried to install the driver myself, same thing happens. Ive tried regedit but I never have the same results as others. Ive tried pretty much everything. Please someone help me figure this out, I'm at my wits end. Actually considering buying a copy of xp and getting rid of vista.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:26 PM.