android
Prev Previous Post   Next Post Next
  #1  
Old 05-19-2008, 01:13 PM
archy121 archy121 is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Default HELP - NWZ-A818 faulty ?

Hello,

I just purchased the NWZ-A818 & I'm having some problems. I'm not sure if the Walkman is faulty/buggy or my expectations are incorrect.

Can someone please help to answer following:

1. When i connect the walkman to my pc (xp sp2) - should the message 'connecting USB (MTP)' remain on the walkman whilst its connected ? Not change to 'connected' or something eventually ?

2. Whilst its connected to the PC, i can view & administer the songs already on the walkman with WMP11 or Monkeymedia but i cannot actually play them. Also i cannot see the associated album art that is already on the walkman with the mp3 tracks. Is this normal ?

3. I am experiencing strange slow downs/freezing when i the walkmnan is connected to the PC. I think its to do with the MTP drivers. Also Versclid.exe startups & slows things down.

4. XP applications stop responding in general whilst walkman is connected. IE fails to start up although can be seen sitting in the task manager process list. Attempt to install a new application will do the same. The setup will not start but the exe process is visible in the process list


5. What is the best manager to use with the walkman ? Sony Media Manager ?

Thanks
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:54 PM.