android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen V

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2008, 02:25 PM
squeezebox squeezebox is offline
Junior Member
 
Join Date: May 2008
Posts: 6
Default tired of WMP11 sync and album art bugs. Alternatives?

I've been using WMP11 to sync my Zen V Plus (4Gb). It works well for the most part, but for some reason, it likes to mix & match my album art.

All my album covers are embedded in every mp3 file using Tag&Rename (great software, by the way).

All Windows XP folder thumbnails display correctly. The only error shows up actually on the Zen screen, when I play the files. The Zen V always depicts an album cover without fail-- except it often (not always) will swap album covers.

(I read somewhere that the Zen V depicts album art straight from the embedded tag, but after experiencing this bug, I do not believe this). Since it always depicts covers, but swaps them, I think that the Zen V and/or WMP11 is using some sort of internal album art database on the device itself, and this is getting corrupted.

I have fresh installed, reset, upgraded to latest Zen firmware, etc. (Even installed on a completely fresh XP machine). No luck.

I would like to stop using WMP11 and try another solution, to see if that will solve the problem.

I installed Creative's latest version of MediaSource 5, with all options enabled.

However, my Zen V doesn't even show up in MediaSource! (It shows up in XP explorer just fine).

Any suggestions?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-25-2008, 12:21 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Mediamonkey, Winamp, Creative software... However, I use MP3Tag for my tags and album art.

Are you running the latest firmware? If so, you may want to install the PlaysForSure plug-in for Mediasource.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ

Last edited by BobbyRS; 05-25-2008 at 12:26 AM.
Reply With Quote

  #3  
Old 05-25-2008, 09:00 AM
squeezebox squeezebox is offline
Junior Member
 
Join Date: May 2008
Posts: 6
Default

I've got the very latest firmware.

I finally installed the plays-for-sure update, and MediaSource finally recognized the player.

However, I discovered that tranfers done with MediaSource don't display any album art at all on the player.

Apparently only WMP11 transfers will allow art display.

Checking the folder structure on the player, I see multiple .ALB files. Their names and thumbnails all display correctly--however, when actually queuing and playing the files, they're scrambled and mixed up.

Too bad. Otherwise the Zen V is a nice piece of kit.
Reply With Quote

  #4  
Old 05-25-2008, 09:54 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

If I had your album art issue, (having all files backed up onto my computer) I would format the Zen V and start over in order to correct any incorrect album art files/settings on the Zen, make sure they were all embedded and accurate on the PC, and then do a new sync with the different software used. I have found you are only asking for issues (especially with album art) when you start mixing up sync programs used.

Now, I've never used MediaSource, but I have heard that when some changes are made using it, they aren't reflected on the player well. If you aren't going to use WMP, I would recommend using MediaMonkey instead. It works pretty well with album art.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:14 AM.