android
  #1  
Old 05-26-2008, 08:11 PM
AeroZeppelin AeroZeppelin is offline
Junior Member
 
Join Date: Jul 2007
Posts: 5
Default ID Tags not showing up!

I recently bought the Insignia Pilot 8GB. It was working fine with all the music tags showing up. However, now it seems that none of the tags are showing up. All of the songs/artists/album/genre is completely blank. When I try to play a song, it says UNKNOWN for the artist/song/genre. I tried turning the player on and off to no avail. I also tried resetting the settings.

Has anyone had this problem before? If so, what should I do? Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-26-2008, 09:56 PM
vferrari vferrari is offline
Junior Member
 
Join Date: Oct 2007
Posts: 95
Default

In UMS (mass storage mode - see the Insignia website for the Pilot if you don't know how to switch between UMS/MSC and MTP modes) do the files look ok using a file explorer or do the files look different than the source files indicating that they may have become corrupted? Have you tried to reload the files from your media manager client?

Perhaps internal memory has become corrupted. If any the above suggestions don't work, try reformatting the internal memory and loading up the player again from your media manager client.
Reply With Quote

  #3  
Old 05-26-2008, 10:37 PM
AeroZeppelin AeroZeppelin is offline
Junior Member
 
Join Date: Jul 2007
Posts: 5
Default

I've already tried reformatting and reloading the songs, but they still show up as "UNKNOWN".

Is this how the main folder should look in UMS mode? Am I missed any folders?
Reply With Quote

  #4  
Old 05-27-2008, 12:36 AM
vferrari vferrari is offline
Junior Member
 
Join Date: Oct 2007
Posts: 95
Default

Those folders look fine, have you compared the files on the Pilot vs. the source files to see if anything is different between the two?
Reply With Quote

  #5  
Old 05-27-2008, 01:11 AM
AeroZeppelin AeroZeppelin is offline
Junior Member
 
Join Date: Jul 2007
Posts: 5
Default

Quote:
Originally Posted by vferrari View Post
Those folders look fine, have you compared the files on the Pilot vs. the source files to see if anything is different between the two?
Hmmm, how can I do that?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:44 PM.