android
  #1  
Old 06-09-2008, 01:02 PM
irhut irhut is offline
Junior Member
 
Join Date: Jun 2008
Posts: 7
Default Have I killed my new Vision M

Hello all,

I have just received a refurbished vision M from creative. I have been enjoying it for the last couple of days, but was getting slightly annoyed by the low volume. I therefore decided to change to the American firmware. I booted into recovery mode and selected the option to renew firmware. (I can't remember the exact name of the option) The old firmware was deleted and then for some stupid reason I switched the player off. Now I am unable to boot the player into recovery mode and my computer no longer recognises the player.

I have tried several things suggested on this forum, but I cant get anything working. I guess that my player currently has no firmware, is this the reason why I can't get into recovery mode?

When I connect the player to my computer the blue charge light does flash.

I will have to send it back if I cant get it going and hope the the limited warranty that it comes with will cover the problem. Just thought that someone on this fantastic forum might have some suggestions.

Thanks for any help

Ian Hutton
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-09-2008, 01:14 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome to ABI irhut.

The firmware is stored on the hard drive. The Recovery Mode is stored on the flash ROM chip. So, you should be able to turn it back on and boot into Recovery Mode (actually, without firmware, it should boot directly into it). The ZVM should also be recognized even without firmware by the computer in order to reload the firmware. Even when you plug the ZVM into the computer it doesn't power on; it just charges? Did you take note as to how much battery power you had before you booted into Recovery Mode and selected the Reload Firmware option?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 06-09-2008, 01:50 PM
irhut irhut is offline
Junior Member
 
Join Date: Jun 2008
Posts: 7
Default

Hello BobbyRS,

Thanks for the reply. The battery was about half full. I did leave it connected to the PC overnight though. Still the same today.

Ian
Reply With Quote

  #4  
Old 06-09-2008, 01:57 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

How long was overnight?

Did you know if you had a good connection with the computer; driver loading properly within Device Manager and software seeing the ZVM prior to erasing the Firmware?

Do you have a wall charger you can use instead?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 06-09-2008, 02:05 PM
irhut irhut is offline
Junior Member
 
Join Date: Jun 2008
Posts: 7
Default

Everything worked fine before I tried to change firmware. It was charging for around 8 hours. I do not have a wall charger, is it worth getting one from ebay?

I have a laptop that I have not connected the player to before, I have tried connecting the player without any of the drivers installed, but the player is still not recognised. Should I try installing the software from the disk, this would give me a clean install?

Ian
Reply With Quote

  #6  
Old 06-09-2008, 02:15 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

When you say everything was fine, was any software able to see the ZVM? Was it showing under My Computer as a Portable Device?
<O
The computer won't recognize the device until it is powered on. The device also will not get full charging current from the USB port unless the driver is loading properly. So, charging a "bricked" device from the USB port, can take many hours (I've seen it take almost an entire 24 hours). If a wall charger is used, then the full charging current can be applied to the device for and a charge necessary for the device to power on can be reached much faster. You need to weigh out the cost of a wall charger compared to sending the ZVM in for repair/replacement. If you can get it repaired or even replaced easily or cheaply, it may be worth going down that road instead of trying to deal with the issue you are having now. <O
<O
From what I am reading, it sounds as though you have a power issue, not a software issue (if the ZVM is not turning on). Therefore, installing any software on a computer will not make any difference at all with it not being detected.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #7  
Old 06-09-2008, 02:27 PM
irhut irhut is offline
Junior Member
 
Join Date: Jun 2008
Posts: 7
Default

Yes it was showing under my computer and I was able to sync using wmp.

So perhaps the best way forward for me right now is to leave it charging from the USB port for a couple of days and then if no joy send it back. I may get a charger in the meantime because I want one anyway.

Ian
Reply With Quote

  #8  
Old 06-09-2008, 02:35 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Ok, just be careful with wall chargers.... check out this post for more information. Good luck and let us know how it goes.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #9  
Old 06-09-2008, 02:35 PM
irhut irhut is offline
Junior Member
 
Join Date: Jun 2008
Posts: 7
Default

Thanks for all you help!
Reply With Quote

  #10  
Old 06-09-2008, 02:42 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No problem .
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #11  
Old 06-14-2008, 05:32 AM
irhut irhut is offline
Junior Member
 
Join Date: Jun 2008
Posts: 7
Default

OK, an update. Today I received a wall charger and as soon as I plugged it in the player came to life! I was delighted, however it has been on charge for around 2 hours and the battery icon still shows up as empty. If I unplug the charger the player still has no life. I will leave it on charge for the rest of the day, but I am beginning to think that the battery is dead.

Ian
Reply With Quote

  #12  
Old 06-14-2008, 10:52 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yes, it could very well be the battery not taking a charge anymore; which replacing it could resolve the issue. However, it could also be the charging IC on the ZVM as well, so even if you replace the battery, you may get the same result; no charging of the battery. If you can, remove the battery (since you may replace it anyway) and use a multimeter on it to see what kind of charge it reads.


You should be able to replace it using this guide (up to step 3).
Here is a YouTube video of the battery being replaced.
Here is another video of the disassembly.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #13  
Old 06-17-2008, 01:45 PM
irhut irhut is offline
Junior Member
 
Join Date: Jun 2008
Posts: 7
Default

Thanks again for the help BobbyRS. Thankfully I have good news. I decided to take a risk and take the player apart even though it was still under warranty. I disconnected the battery connector and then pushed it back in again and the player came to life. Since then I have been able to install firmware and every works fine!

Ian
Reply With Quote

  #14  
Old 06-17-2008, 01:47 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Alright, good to hear Ian. Good job. It's no problem. Thanks for updating the thread.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:07 AM.