android
  #1  
Old 06-14-2008, 03:48 AM
DEFFJAM DEFFJAM is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Default USB doesn't work

Suddenly the USB cable for my T-10 has stopped working?
How in the hell am I supossed to get music now?
This happen after I uinstalled SMS, I installed it again, but still it doesn't work?

Haaaalp?!11
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-14-2008, 06:01 AM
Phlipip Phlipip is offline
Junior Member
 
Join Date: Jun 2008
Posts: 31
Default

is the t10 recognized by your pc?
or does the transfer not work?
Reply With Quote

  #3  
Old 06-16-2008, 11:44 AM
SoL SoL is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Default

have the same problem.
after updating sms to emodio my pc doesn't recognize my t10...it's only charging the battery.
Reply With Quote

  #4  
Old 06-16-2008, 02:50 PM
Ba1atu Ba1atu is offline
Junior Member
 
Join Date: Jun 2008
Posts: 3
Default

Hayve you tried on another computer?
Reply With Quote

  #5  
Old 06-16-2008, 03:42 PM
SoL SoL is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Default

yep, tried on a vista pc with all updates on it. no response from the pc. also tried all other possible ways to get the problem fixed (from the software side). maybe it's the cabel - it is making some strange scratchy noises when i plug it into my t10. is this normal ? it was making it from the first time on.
Reply With Quote

  #6  
Old 06-21-2008, 05:27 AM
Phlipip Phlipip is offline
Junior Member
 
Join Date: Jun 2008
Posts: 31
Default

i had the same problem. go to system panel --> hardware. search for recently connected hardware and the samsung t10 is listed. then just reinstall the device
__________________
MUSIC...the most important thing on earth - nearly ;]

I'm from Austria
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:15 AM.