android
  #1  
Old 06-18-2008, 01:03 PM
tylertoo tylertoo is offline
Junior Member
 
Join Date: May 2008
Posts: 21
Default Transfer issues

I have the Zen V software on two computers -- my work desktop and my home laptop.

On the desktop, I can transfer files three ways without any problem: through the "Add Media" function on the Zen Media Explorer, through the sync manager, and through the Zencast Organizer. But on my laptop, I get error messages with sync manager and Organizer. I was able to transfer successfully on the laptop using the Media Explorer.

I know the Zen itself is fine, since all methods are fine here at work. The error messages are non-descriptive, it simply says error.

Ideas, anyone?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-18-2008, 01:28 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome to the world of buggy software from Creative. Since it works by using the Zen Media Explorer on both systems, the connection seems to be fine and the driver should be loading properly. Your issue now remains with the Creative Software. Have you tried re-installing or even uninstalling all Creative software and then re-installing them? Better yet, have you tried using another sync program like WMP to see if you get any issues that way?

Look for what is different between the laptop and the desktop. Are they the same OS/ Same service packs installed? Same version of WMP installed?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 06-18-2008, 01:36 PM
tylertoo tylertoo is offline
Junior Member
 
Join Date: May 2008
Posts: 21
Default

Thanks, Bobby, I'll check those things.

I realized after posting that the Zencast Organizer on the desktop (which works) was downloaded from Creative's site (and thus is the latest) and I installed it on the laptop using the CD that game with the unit (and thus may not be the latest). Perhaps that accounts for this problem. I'll have to check the versions on the laptop and make sure I have the latest.
Reply With Quote

  #4  
Old 06-18-2008, 01:38 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No problem. Let us know how it goes.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:39 PM.