android
  #1  
Old 06-19-2008, 07:41 PM
Zaya Zaya is offline
Junior Member
 
Join Date: Jun 2008
Posts: 1
Default Unkown error while transferring music

Hello everybody,


I have been using this forum for awhile now to keep MY Zen vision M up to speed and working well. Thank you for all the help. I have had my Zen for 3 years and yesterday while trying to transfer a new CD i got unknown error and could not complete transfer, I've been looking for a thread to fix it but i could not find one. I updated My firmware and then lost ALL of My music but not my videos. I love the Zen M but do not have a clue what is going on. Can someone help me???


Thanks in advance.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-19-2008, 10:49 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello Zaya. Welcome to ABI. Have you tried booting the ZVM into Recovery Mode and selecting Cleanup from the menu? If not, I would give that a shot first. What OS and version of WMP do you have installed? Does you computer still detect the ZVM correctly and are you able to put anything on it at all?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:11 AM.