android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Fuze

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2008, 09:47 AM
dantor dantor is offline
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default Unable to recharge battery via USB and no show in explorer

After a coupe of weeks of use, my Fuze is acting up. I cannot recharge the battery on my laptop or desktop. When connected the icon shows that it is recharging (flashes) but after about one minute, the display dims down and the charging state icon disappears.

On top of that, my fuze do not appear on XP microsoft explorer. The unit does not even show up under My Computer.

What is happening?

I apologize if these issues have been raised and answered before but I am travelling and have limited access to the Internet.

Thank you for your help.

Last edited by dantor; 07-16-2008 at 09:48 AM. Reason: spelling
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-21-2008, 10:22 AM
dantor dantor is offline
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default Fixed by changing USB settings

Fixed by changing USB settings. Hope this will help someone with same problem.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:32 PM.