android
  #1  
Old 07-16-2008, 10:20 PM
devlocke devlocke is offline
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default Weird problem with tv-out brightness

I just picked this thing up, and while it's getting 8 or so hours of usage a day at work playing music, the reason I picked it over other players was the video out. I have a bunch of MST3K VHS tapes dumped to my hard drive, and I wanted an easy and portable way to throw 'em up on my friends' TV screens. It basically rocks, and I'm thoroughly satisfied with my purchase with one minor caveat.

The brightness fluctuates when it's going out to the TV. It gets progressively darker, then brighter, over n' over. It's not a big deal, and I don't even notice it after ten minutes in, but it's just weird. It doesn't happen exclusively with video; whenever it's plugged into the TV, no matter what I'm doing, the TV fluctuates between a bit dark and a bit over-exposed. Even when I'm just navigating the menus, it happens.

No other device I use on the same RCA ins on my VCR does that, so it's exclusive to the Pilot. And the Pilot's screen never does it so it's exclusively on the TV-out.

I'm guessing there's no way to make it stop happening (though I'm ignorant as hell as far as PMP and A/V go, so if there is a way, let me know), but I was just wondering if anyone else had ever had the same issue. I didn't see any mention of it here in the forums, and I figured it would have shown up if it was a common problem. Should I try n' return the one I have, because it's freaky in a way that this device is generally not, or is it a common thing with PMPs doing video to a TV, or what?

Any commentary at all is much appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-17-2008, 04:55 AM
vferrari vferrari is offline
Junior Member
 
Join Date: Oct 2007
Posts: 95
Default

I haven't noticed that on my Pilot. I would try plugging it into a different a/v port (like if you have one directly on your TV) or even into another TV (such as a friends) to eliminate some strange compatibility issue with your VCR and to see if its problem for all setups. If you are still seeing it on the new a/v ports, I would then probably take it back for replacement - that does sound strange.
Reply With Quote

  #3  
Old 07-17-2008, 11:56 AM
semiquaver semiquaver is offline
Junior Member
 
Join Date: Feb 2008
Posts: 16
Default

Have you tried hooking the Pilot up to a different TV entirely? I used to have a TV that did this weird light/dark oscillation you describe when a certain DVD player was hooked up to it, but no other devices did it, and the DVD player didn't do that with any other TVs. It was very odd, and the TV eventually broke. If the problem does crop up on multiple TVs, I'd call the warranty department.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:10 PM.