android
  #1  
Old 07-30-2008, 08:31 AM
hügo hügo is offline
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default syncing problems

Hi
a few week ago i bought a new Pc and everything worked well until i wanted to tranfer some audio files to my zen.

At the beginning everything seemed to be ok the pc detected the zen correctly as mtp device, it was charging, and i transferd some stuff via MM,but when i disconnected the zen and searched for the new files i couldn't find them. I reconnected the zen with my pc and there i found them on the zen ( but i couldn't delete them) .

Later on i tried it with my dad's pc which has the same operating system as mine ( XP Professional SP2) and the same MM version and there it worked perfectly.

I also tried some other things like syncing with WMP 11 and 10 ( both didn't even start syncing) ,syncing manually ( same problem when i sync with MM), syncing with creative Media explorer ( says always that the zen isn't connected with the pc ), un- and reinstalling drivers and firmware, formatting the zen ... nearly all i found here in the forum which could solve my problem but nothing worked.

Now i'm stumped and hope that someone could help me .
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-30-2008, 03:25 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

You say it worked perfectly on your dad's computer, yes?

If so, then the problem is not with your player, but with your computer.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 07-31-2008, 07:16 AM
hügo hügo is offline
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

I know that the problem is with my computer, but i don't know where the problem exactly is, and how i could solve it
Reply With Quote

  #4  
Old 07-31-2008, 08:45 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

For starters, I would remove all of the Creative software. Then reinstall WMP11. Try it again from there.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 08-01-2008, 07:29 AM
hügo hügo is offline
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

i already tried that, but it doesn't help at all
Reply With Quote

  #6  
Old 08-01-2008, 09:26 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

With Device Manager open, plug in the Zen. Device Manager should refresh and load the Zen's driver. It should be listed under Portable Devices. Do you see the Zen's entry? Do you get any audible or visual alerts when you plug the Zen in?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #7  
Old 08-04-2008, 04:23 AM
hügo hügo is offline
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

yes i see the Zen's entry listed under portable devices, everything seems to work... the only problem is that that the synced files aren't listed in the zen's music library .

Last edited by hügo; 08-04-2008 at 04:28 AM.
Reply With Quote

  #8  
Old 08-04-2008, 01:35 PM
kaydigi kaydigi is offline
Junior Member
 
Join Date: Aug 2008
Posts: 15
Default

Reboot and do a disc clean up
Reply With Quote

  #9  
Old 08-05-2008, 10:46 AM
Bluemaxboy Bluemaxboy is offline
Junior Member
 
Join Date: Aug 2008
Posts: 18
Default

Are the music files MPEG 4 from itunes? If so I have been told they don't show up on the zen?
Reply With Quote

  #10  
Old 08-05-2008, 10:50 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

You mentioned that it worked on your dad's computer, did you sync just any file for testing purposes or did you sync the same files you have been trying on your computer and can't see?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #11  
Old 08-08-2008, 12:03 PM
hügo hügo is offline
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

Quote:
Originally Posted by kaydigi View Post
Reboot and do a disc clean up
i already tried that, but it doesn't help at all


Quote:
Originally Posted by Bluemaxboy View Post
Are the music files MPEG 4 from itunes? If so I have been told they don't show up on the zen?
No all self ripped mp3's



Quote:
Originally Posted by BobbyRS View Post
You mentioned that it worked on your dad's computer, did you sync just any file for testing purposes or did you sync the same files you have been trying on your computer and can't see?

i tried it with the same files




p.s. i also tried it with other mtp-player ( my old samsung yp-Z5), and had the same problems,even in UMS -mode.... so it's not only a problem with mtp devices, as i thought

Last edited by hügo; 08-08-2008 at 12:21 PM.
Reply With Quote

  #12  
Old 08-11-2008, 11:15 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by hügo View Post
i tried it with the same files

p.s. i also tried it with other mtp-player ( my old samsung yp-Z5), and had the same problems,even in UMS -mode.... so it's not only a problem with mtp devices, as i thought
Ok:

- you've tried on another computer and it worked fine, so that indicates the issue is with your computer.
- you made sure you tried with the same files and it worked, so it doesn't appear to be the files.
- you've tried a Cleanup, so this indicates the Zen's database is running correctly.

To me, this indicates an MTP issue on your computer. Try dragging-and-dropping a few files over to the Zen using Windows Explorer. This should help in eliminating the Syncing software as a culprit.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #13  
Old 08-12-2008, 02:16 PM
hügo hügo is offline
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

dragging-and-dropping works now
i also looked at the properties of the files which don't work, and i saw that they had no artist and album name( other properties are missing, too), so the zen could not detect the and wont show them in the library , but when i copy them back to my harddrive the files are correctly taged
Reply With Quote

  #14  
Old 08-13-2008, 11:56 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
dragging-and-dropping works now
Good! It didn't before?

Quote:
i also looked at the properties of the files which don't work, and i saw that they had no artist and album name( other properties are missing, too), so the zen could not detect the and wont show them in the library , but when i copy them back to my harddrive the files are correctly taged
Remove a couple of test files (ones having the issue) from the Zen. Try correcting their tags on the computer. Then drag-and-drop the corrected files back to the Zen and see if they appear correctly.

I'm questioning the syncing program/method.....
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #15  
Old 08-18-2008, 02:12 PM
hügo hügo is offline
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

Quote:
Originally Posted by BobbyRS View Post
Good! It didn't before?
no , but after reinstalling wmp11 it worked


when i sync files with mediamonkey the tags seem to be vanished when the files are on the zen, but the tags are correct when i copy the files back to the computer. When i drag-and-drop the files to the zen everything is fine
I also tried syncing with wmp10 and 11, but wmp10 tells me that there is an unknown error when i connect my zen with the computer, and wmp11 says that the firmware is too old and syncing is not possible, but i have the newest firmware.
Reply With Quote

  #16  
Old 08-18-2008, 05:34 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
but after reinstalling wmp11 it worked
Good; as it should.

Quote:
when i sync files with mediamonkey the tags seem to be vanished when the files are on the zen, but the tags are correct when i copy the files back to the computer. When i drag-and-drop the files to the zen everything is fine
This to me indicates a sync software (in this case MM) issue since everything works fine when not using them and doing drag-and-drop. Are you using the latest version of MM?

Quote:
I also tried syncing with wmp10 and 11, but wmp10 tells me that there is an unknown error when i connect my zen with the computer, and wmp11 says that the firmware is too old and syncing is not possible, but i have the newest firmware.
Do you still have all of the Creative software uninstalled? It should be for best results. I would also try reinstalling WMP11 if you haven't yet since uninstalling all of the Creative software.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #17  
Old 08-21-2008, 09:00 AM
Bluemaxboy Bluemaxboy is offline
Junior Member
 
Join Date: Aug 2008
Posts: 18
Default syncing!

Got myself into a bit of a mess with syncing and wonder if anyone knows the best way out of it?
Using Creative's Media Player:
Firstly I manged to get all of my albums from itunes, from downloads and windows media player onto my zen. I then ripped CDs with and all is fine. Was a bit of bother editing the album info on this programme as each track line has to be inputted separately using cut, copy and paste and when you change the album info the media player forms a new file until everything has been changed over. The album art then disappears and I have to redrag the pic from My Pictures in windows, again. Anyway, it did all work in the end.
However, I then decided that it was easier editing tracks etc in Windows Media Player as it looks better and easier to see what you have in the library. In addition, it can be edited without having the zen pugged in - unlike the craeative media player.
Therefore I decided to sync with WMP and copied everything from the zen player over to WMP library.
First problem - it then repeated alot of files in My Music so I had to do a clean up of files in the directory and then repaste art work and edit the albums as I wanted better so they show artist first on the album menu in the zen player.
However, none of the itunes files which were on my zen player copied over to WMP - I assume because the itunes MP4 files cannot be played by WMP and I cannot convert them?
First question then - Is there a way to convert the itunes files to work on the WMP and therefore show up in the library there?
Secondly, as I had cleaned up the WMP, albeit without the itunes files from the zen player, I synced from WMP to the Zen player - DISASTER struck as the zen player now has duplicate files all over it. I have wiped alot of the albums off but many have duplicate tracks within the albums.
SO - even if I wipe them off the player - if I plug back to the WMP am I going to get the same problem and in particular if I edit any album info again? I have the added problem of what to do with the itunes format files ripped from cds which I presumably will have to re-rip to WMP?
OR - Maybe I should just go back to the creative media player!
thirdly then, what will happen if I re-sync back to creative media player now that I have the changes from WMP on the zen player? Will the zen player just get another layer of tracks (i.e. now tripicate?)
I assumed that syncing meant that the two would just become as one: i.e what is on the zen would be the same as the computer? doesn't seem to happen with all these duplicate files flying around!

WHAT IS BEST TO DO ANYONE? I just want what I have on the computer to show the same as the zen.
Should I stick with WMP or go back to the Creative software?
Reply With Quote

  #18  
Old 08-28-2008, 03:14 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
However, none of the itunes files which were on my zen player copied over to WMP - I assume because the itunes MP4 files cannot be played by WMP and I cannot convert them?
The Zen will not even recognize MP4 files as being on the Zen, when viewed from the Zen. If you view it with the computer, you should see them. However, they will be just taking up space since the Zen cannot handle playback of those types of files. See more in this thread.

Quote:
First question then - Is there a way to convert the itunes files to work on the WMP and therefore show up in the library there?
You will have to use video conversion software like that of the Creative Video Converter, Super, Any Video Converter, etc. in order to convert the MP4 files into a playable video format the Zen supports.

Quote:
if I plug back to the WMP am I going to get the same problem and in particular if I edit any album info again?
You need to pick one sync program to use and stick with it. Anytime you begin mixing sync program transfer methods you always risk creating duplicate files.

Quote:
I have the added problem of what to do with the itunes format files ripped from cds which I presumably will have to re-rip to WMP?
You don't rip anything TO WMP. WMP is set to recognize the folders you have you audio files stored in. If it isn't then you change it to reflect the location. It is from this location of the files is where WMP will use as its source for syncing them to the Zen.

Quote:
WHAT IS BEST TO DO ANYONE? I just want what I have on the computer to show the same as the zen.
Should I stick with WMP or go back to the Creative software?
Get all of your audio files into a playable format that works on the Zen (like MP3). Keep the main copy of your audio files on the computer. Then sync those files to the Zen using WMP. When ever you need to make changes, make the changes to the same files on your computer using WMP. Once you do another sync, those changes should replicate to the Zen.

It sounds like you are making this harder for yourself than what it really is. Keep in mind a sync is a sync. It copies new files and changes made between two locations. It is not really a movement of files.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:59 AM.