android
  #1  
Old 08-17-2008, 02:55 PM
crushhhh crushhhh is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Angry Nothing will load onto MP3

Nothing on my MP3 player will synchronize onto it. I have a 30GB. I will try to load songs on and it will get about 100 on stop then I can't load anymore on until i reformat, reload firware, and clean the disk. Then it will load about 20 less songs then it did before i reformated everything, and half the songs either stop halfway through, or in the middle of the song they go to a different song of a totally different artist (I listen to my MP3 by artist, not playlist or all songs list) for like 5 seconds then go back to where it was in the original song and then do it like 3 more times throughout the song. I cleaned and have redone everything at least 5 times and each time nothing, I've gone to a lot of different sites and forums and they will have the same problem but only once and they redo everything once and it works fine afterwords. I've found nothing on it happening more than once. Can anyone help me? Thanks.

Last edited by crushhhh; 08-18-2008 at 10:23 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-19-2008, 09:04 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello crushhhh. Welcome. It sounds like a possible hard drive on its way out. Is your ZVM under any warranty? Do you have anothers computer you may be able to test with? That way you can see if the issue follows and eliminates the possibility of the it being a connection or communication issue.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 08-20-2008, 10:32 AM
crushhhh crushhhh is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

Thank you and I was looking at a warranty for it somewhere. I'll have to find it again, but it said like 2 years and 2 months, and I've had the Zen since Christmas of 06' so it would be over..unfortunately this started before the warranty ended and didn't look for it then found it like 3 months after it ended, and yes I've tried it on a different computer and it did look like it was going to work better, but then it did the same thing
Reply With Quote

  #4  
Old 08-20-2008, 05:54 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yeah, it seems most likely a failing hard drive.

These should if you decide to replace the drive:

Here is the ABI disassembly guide.
Here is a video of a disassembly.
Here is the hard drive replacement thread.
Here is the new tested hard drive swap thread.
Here is the hard drive connector type thread.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 08-21-2008, 12:38 PM
crushhhh crushhhh is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

That sucks, where would I buy a new hard drive at, and thank you so much.
Reply With Quote

  #6  
Old 08-21-2008, 12:42 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

I would check out those links/threads I posted. You should find which hard drives (model numbers) will work. You can then do searches (Google/EBay) to find prices.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #7  
Old 08-21-2008, 02:50 PM
crushhhh crushhhh is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

I will do that, thank you again for all your help.
Reply With Quote

  #8  
Old 08-21-2008, 02:51 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No problem crushhhh. Good luck!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #9  
Old 08-21-2008, 03:31 PM
crushhhh crushhhh is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

Just a couple more things, sorry. We found one on eBay that's a 60gb and the same size. Would that work? And also when we took it apart there was a loose screw and under the hard drive there was a copper sheilding tape soldered to the circuitboard, one end has come undone. Would that affect anything? It also turns on and everything after puting it back together, so hopefully we can do it all again if needed.
Reply With Quote

  #10  
Old 08-21-2008, 03:50 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Would that work?
I don't know..... do you have a model number or link? Do you know what hard drive connector type you have currently?

Quote:
there was a copper sheilding tape soldered to the circuitboard, one end has come undone. Would that affect anything?
Nah, the copper shielding is to help prevent EMI (electromagnetic interference). Just make sure it is sitting it its proper place and not touching anything that could potentially cause a short.

Quote:
It also turns on and everything after puting it back together, so hopefully we can do it all again if needed.
Just be careful. I have faith.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #11  
Old 08-21-2008, 04:16 PM
crushhhh crushhhh is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

Here's the link to the hard drive.
http://cgi.ebay.com/60GB-ZIF-Hitachi...d=p3911.c0.m14
And I do not know what type of hard drive connector i have.
Also the model number for my MP3 is HTC426030G5CE00...If that helps any.
Thank you

Last edited by crushhhh; 08-21-2008 at 04:18 PM. Reason: Forgot something
Reply With Quote

  #12  
Old 08-21-2008, 04:25 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

You really need to read up on those threads I linked to earlier. You need to find out which connector type your ZVM uses so you know which type of drive you need to purchase. If you check the tested hard drive thread, you will see that this drive will work in the ZVM IF it already uses a ZIF hard drive.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #13  
Old 08-21-2008, 04:36 PM
crushhhh crushhhh is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

Ok I will do that..I should be able to do everything else from here. Thank you so much for everything.
Reply With Quote

  #14  
Old 08-21-2008, 04:39 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yup. It is no problem. You are quite welcome. Again, good luck!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:55 PM.