android
  #1  
Old 08-20-2008, 10:26 PM
pillzz pillzz is offline
Junior Member
 
Join Date: Jun 2007
Posts: 7
Default No sound from right headphone/speaker

Hi there!
I purchased a 16 gb zen about two weeks ago and I haven't had a problem till today =(.
First things first, I am currently on the 1.13.01 firmware. When I first got it I downgraded from 1.21 (or whatever the newest firmware was) and, as I said before, experienced no problems what so ever.
This morning while listening to music I pulled out the headphones to swap them with another set of headphones. When I plugged the new ones back in I noticed that there was no sound coming from the right headphone. I've unplugged the new headphones, used my old ones, borrowed a few headphones from random people and on each of them the same problem. So it's almost certain that there is something wrong with the player.
Has anyone had the same problem? Is it a hardware problem? Or could it be a software problem? It is probably a hardware problem but i've yet to drop it and the Zen is safe in my padded leather case and it was working fine till just now. Here’s hoping it can be fixed somehow without sending it to creative.

Thanks in advanced.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-20-2008, 10:41 PM
pillzz pillzz is offline
Junior Member
 
Join Date: Jun 2007
Posts: 7
Default

Hello again
I borrowed a few more headphones to test it out and for some reason the right speaker works on ipod headphones and *cheap* headphones, although the right side is weaker or softer than the left. And by cheap I mean the 5 dollar ones you get from the 2 dollar store.
This does not bode well for me but I'm still curious if anyone else is experiencing the same problem.
Reply With Quote

  #3  
Old 08-21-2008, 12:00 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello pillzz. It sounds like a faulty headphone jack (loose or broke solder point perhaps). Maybe certain headphones are emphasizing the connection issue more so then others. Be thankful for warranties because this is what they are for. I would consider returning your Zen to Creative for repair.

Returning your Zen to Creative for warranty service.
Creative Warranty Returns FAQ.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #4  
Old 08-22-2008, 04:00 PM
justyn8490 justyn8490 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 29
Default

yea my zvw did the same thing, warranty was expired so i popped it open and used a screw driver to push the pin in that presses against the headphone jack and it works like new.
Reply With Quote

  #5  
Old 08-26-2008, 01:48 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yeah, good to hear justyn8490. Key words here "warranty was expired".
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:48 AM.