android
  #1  
Old 06-01-2006, 01:27 PM
b-man1914 b-man1914 is offline
Junior Member
 
Join Date: Jun 2006
Posts: 6
Default question about AVI files

Quick question, does the ZMV recognize AVI Files? I heard that some people can drag and drop AVI Files into their players and when I try to do that I get a message saying file cannot be recognize by the player.

Thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-01-2006, 04:35 PM
monkeyfarmer monkeyfarmer is offline
Junior Member
 
Join Date: Jun 2006
Posts: 11
Default

yes. works just fine for me. i put one on there last night in fact. could be the way it's formatted, check that. make sure it's 320x640.
Reply With Quote

  #3  
Old 06-01-2006, 06:10 PM
Mikael's Avatar
Mikael Mikael is offline
Junior Member
 
Join Date: Apr 2006
Location: Seattle, WA
Posts: 90
Default

how is the file encoded? i.e. Divx, Xvid, etc..
Reply With Quote

  #4  
Old 06-02-2006, 03:20 AM
atrax atrax is offline
Senior Member
 
Join Date: May 2006
Posts: 663
Default

iv had alot of trouble with avi's which i have...*ahem* downloaded... wrong bit/framerate or something,i some work, some dont...
__________________
iPod Classic
MacBook 13"
Reply With Quote

  #5  
Old 06-02-2006, 08:40 AM
b-man1914 b-man1914 is offline
Junior Member
 
Join Date: Jun 2006
Posts: 6
Default

Thanks for the help, I finally got a video on my creator by updating the firmware and using windows media player 11 to transfer the file there. But I got another question, I'm trying to keep my videos separate, so I created different folders for them. When I try to put the videos in a different folder it would transfer for a few minutes then I get a message saying my ZVM stop responding. Is there anyway I can move my videos into diffrent folders in ZVM?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:31 PM.