android
Prev Previous Post   Next Post Next
  #1  
Old 08-28-2008, 12:16 PM
phoenix23 phoenix23 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 6
Default my 30 gb zen vision is dead ( I think)

ook hi guys i am a new guy here at ABI... anway i got my zen right.. it was workin fine and all..

then i stopped using it for a few months as i was busy with other stuff and most of the time i use my phone mp3 function.

since my phone is dead i decided to go back to my zen.. i tried to turn on the power but it wouldnt respond.. when i used a USB wire to charge it nothing happen . then when i use my psp charger the led light is like flashing constantly.. its not flickering or anything like that.just one constant blue flash.there is no charging indicator and it still does not power on

i opened it up and i saw no physical defects in the motherboard whatsoever. the Hard disk is fine as well

i am not too sure if its dead or not..i know this may have been covered in previous threads but i thought i still might get a good response here..


thanks in advance


Last edited by phoenix23; 08-28-2008 at 01:20 PM.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:32 PM.