Prev Previous Post   Next Post Next
Old 08-30-2008, 09:10 PM
merve0o0 merve0o0 is offline
Junior Member
Join Date: Jan 2007
Posts: 6
Default loose headphone jack cause of problem?

Hi i have had my vision-M for about 2 years now and i will be honest its had a hard life, been dropped a few to many times.

just latly it has been acticng strange when plugging my line out cable(proper creative av cable) into the headphone jack. im just using the audio side of things to run some speakers.

the plug is a bit loose and pulls out sometimes but when i plug it in or out or if its 1/2 way in then it messes up the player. it seems to different thing everytime from turning the player on or off to changing the volume, skipping to the next track, fast fowarding or pausing.

is this because its shorting out the conections for the wired remote? im guessing because there is only one wire for the remote to use that it uses a canbus type system.

im not overly worried about it as i am saving for a new player because i have other issues with it freezing and the data getting corrupt. decided that hdd players dont suit my needs as i mostly use it in my car and the vibrations must effect the hdd to much. i only bought the vision m because my iriver h300's hdd died.
Reply With Quote

Advertisement [Remove Advertisement]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 09:33 PM.