android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2008, 08:39 PM
lvmm95 lvmm95 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default "Random" play doesn't work, stops after each song; multiple plays of same 4 songs

One of the more annoying things happening: random doesn't work.

I've gone through the Zen Media Explorer, reformated the Zen player, so there were no songs on it.
Went and built a list of 37 songs and uploaded via Zen Media Player to the Zen player.
Went to "Music" and selected "All Tracks"
Set my "System" "Audio Settings" for "random" play.
I had to pick the first song to start it off.
It played the first 5 or so songs correctly.
Then it stopped.
I used the bottom arrow key to "play" the next song. Then it stopped AGAIN.
Now I'm manually making each song play! This goes on for 4-5 songs, then it starts playing automatically - but repeating the songs it has already played. It does not go near the other 28 or so songs that I have not heard yet!
I go back to "Music" and re-set to "All Tracks"
I go back to "System" "Audio Settings" and re-set to play "random"
And it does this annoying routine all over again.
Went back to "System" "Audio Settings" and picked "normal" this time. So of course, its playing all the same songs I've heard over again.
I have to manually cruise the "All Tracks" to pick what I want to hear.

Can anyone help me with this? I can't stand it anymore.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-02-2008, 04:48 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello lvmm95. Welcome. What firmware version is installed on the Zen? I would ensure that the latest firmware is installed in order to get the most out of stability on the Zen. Also, I would try booting into Recovery mode and doing a Cleanup to make sure that the Zen's database is working correctly. See the Zen Faq for more info.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 09-03-2008, 07:57 PM
lvmm95 lvmm95 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Thank you for your response.
I just purchased the Zen July 8th 2008, so whatever firmware came with it is what is playing it.
I will def try the recovery mode. I have not done that yet.
Thanks so much for the link!
Reply With Quote

  #4  
Old 09-03-2008, 08:33 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
I just purchased the Zen July 8th 2008, so whatever firmware came with it is what is playing it.
Most likely the latest version, but you should verify and possibly attempt a reload if a Cleanup doesn't help with resolving the issue. Good luck!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 09-09-2008, 08:12 AM
Palmerholic Palmerholic is offline
Junior Member
 
Join Date: Jul 2008
Posts: 4
Default

I don't think this is exclusive to the Zen. My Nomad Jukebox did exactly the same thing and the randomizer liked to pick the same 5 or 10 songs out of a billion in the playlist and play them over and over. Creative needs to reprogram their shuffle algorithms.
Reply With Quote

  #6  
Old 09-09-2008, 09:07 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yeah, I've heard of that complaint before about Creative players. However, the issue here is a little more serious then just a possible poor algorithm. His Zen is stopping playback after the first 4-5 songs.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:59 PM.