android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Vision:M

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-05-2008, 04:29 PM
jonoelgrande jonoelgrande is offline
Junior Member
 
Join Date: Sep 2008
Posts: 1
Default Zen Vision M not detected by Pc but still charges

My zen vision M was working fine up until a couple of weeks ago when it seems to have stop responding when plugged into the pc through the standard connector.
When i connect the player to the pc it does not turn on or respond in any way and the device does not show up at all in device manager
I have tried putting the player into usb removable disk mode and connecting it and nothing, have tried clean up on the player and nothing

I have not tried reformatting the player completely yet as i am hesitant to lose all my music on the player if it does not work after reformatting the player.

The player still charges however when plugged into the pc even if it does not respond... does it mean that the 1-4 pins on the player are broken? i heard that these are the ones that have usb signals sent over them.

Any suggestions? would buying a direct connector to the pc help?

Any help is really appreciated
Jono

Edit: I have tried different USB ports and another computer as well which eliminates those options

Last edited by jonoelgrande; 09-05-2008 at 04:33 PM. Reason: forgot information
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:00 AM.