android
  #1  
Old 09-14-2008, 02:44 PM
Wilhelm820 Wilhelm820 is offline
Junior Member
 
Join Date: Sep 2008
Posts: 10
Default One strange freezing problem...

Well, I got a t10 around christmas last year, didn't have any problems with it, it's a best buy firmware... not a problem in my opinion I only have it to watch videos and listen to music and pictures..the basic features...
my first problem just arrived.
I updated the firmware though EmoDio a while back, give or take 4 months ago, haven't been at home to actually update the sucker again, but now my problem is:
After updating it I suddenly had to use the RESET button alot.
It will suddenly display a black screen, and have a loud buzzing sound, completely frozen until i hit reset.

What's a method of fixing this? i've tried formatting and what not that didn't work. Should I downgrade my firmware?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-14-2008, 07:13 PM
scuba scuba is offline
Member
 
Join Date: Apr 2008
Location: Australia
Posts: 108
Default

Sounds like a DNSe problem..
Turn off DNSe, it seems to be making players unstable.
Reply With Quote

  #3  
Old 09-15-2008, 11:33 AM
HKboy's Avatar
HKboy HKboy is offline
Junior Member
 
Join Date: Jun 2008
Posts: 61
Default

I had that 1 time, I had lied my bluetooth headset in my locker @ school and walked away while the T10 and device were still connected
__________________
All my words and deeds will help, honestly... I think... Or not... maybe... Yes it is!!!........ (or not)
Reply With Quote

  #4  
Old 09-16-2008, 02:51 AM
ZattaPhaktThen ZattaPhaktThen is offline
Junior Member
 
Join Date: May 2007
Posts: 28
Default

Quote:
Originally Posted by Wilhelm820 View Post
Well, I got a t10 around christmas last year, didn't have any problems with it, it's a best buy firmware... not a problem in my opinion I only have it to watch videos and listen to music and pictures..the basic features...
my first problem just arrived.
I updated the firmware though EmoDio a while back, give or take 4 months ago, haven't been at home to actually update the sucker again, but now my problem is:
After updating it I suddenly had to use the RESET button alot.
It will suddenly display a black screen, and have a loud buzzing sound, completely frozen until i hit reset.

What's a method of fixing this? i've tried formatting and what not that didn't work. Should I downgrade my firmware?
Well Wilhelm - you might want to check another thread on this forum @ http://www.anythingbutipod.com/forum...ad.php?t=34067

Cheers!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:48 PM.