android
  #1  
Old 09-15-2008, 12:09 PM
Gatone's Avatar
Gatone Gatone is offline
Junior Member
 
Join Date: Feb 2008
Location: Lodi - Italy
Posts: 51
Default WinXP service pack 3 and T10

hi everybody,
some friends had troubles after installation of service pack 3. simply xp didn't recognize T10 as used to do before instead.
I'm ready do install SP3, but i'm waiting, 'cause don't want troubles anymore.

Anyone can tell me how's gone after patching windows?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-15-2008, 12:22 PM
Cyphox Cyphox is offline
Junior Member
 
Join Date: Apr 2008
Posts: 97
Default

my t10 works great with xp sp3, as msc- and as mtp-device. tested both
Reply With Quote

  #3  
Old 09-15-2008, 08:14 PM
scuba scuba is offline
Member
 
Join Date: Apr 2008
Location: Australia
Posts: 108
Default

Yeah I'm on SP3, but was already before getting my T10
Reply With Quote

  #4  
Old 09-17-2008, 03:57 PM
fnzeee fnzeee is offline
Junior Member
 
Join Date: Sep 2008
Posts: 35
Default WinXP SP3 and T10

I had a similar experience with the T10 using MTP firmware. Easy solution was to have windows install the driver from this archive:

http://haxx.rockbox.org/utils/tcctool/tcctool-win32.zip

The driver will let windows XP see the T10 as an MTP device.

I have also tried with the MSC/UMS firmware and XP recognizes the device just fine. Only need the driver for MTP.
Reply With Quote

  #5  
Old 09-17-2008, 07:31 PM
zipdisk zipdisk is offline
Member
 
Join Date: Aug 2008
Location: Kapiti New Zealand
Posts: 142
Default

The Driver has nothing at all to do with it being a MPT device, it a simple way to let you load new Firmware and needed no matter what device firmware you have.
Reply With Quote

  #6  
Old 09-17-2008, 11:28 PM
fnzeee fnzeee is offline
Junior Member
 
Join Date: Sep 2008
Posts: 35
Default

That is so strange. For me XP would recognize but not mount the MTP device until I updated the driver by pointing XP to thee driver inside the tcctool-driver-win32 folder. Once I updated using that driver, the device was recognized and mounted.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:54 PM.