android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa e200 > Sansa e200 General

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-05-2008, 10:27 PM
chume chume is offline
Junior Member
 
Join Date: Dec 2007
Posts: 10
Default Sansa Updater Issues (usually error #1003 and sometimes error #1007)

I updated to the new Sansa Updater for my e270 (v1) and all goes well. I see there's a new version of SMC there so I download and try to install that. It refuses to install so via the links offered by this forum in the FAQs, I grab it manually and install. It appears to work fine. However, ever since, the Sansa Updater has been given me various errors (#1003 as below and sometimes #1007 so far) and that if it persists to contact Sandisk support. E.G., I just tried yet again and this time it says, "The following failure has occured: Faild to complete the update. If the problem persist, please contact tech support at Sandisk Support with the following error code #1003". I've even tried System Restore (am running Vista) which says it's successful, but does not fix the issue with Sansa Updater. I had thought of calling or emailing Sandisk tech support but knowing how tech support for some companies is iffy (you may get great support or may get nowhere, depending on the company or who you get answering), I am reluctant to do so. P.S., I did make sure I was in MSC mode when running the updater.

Any help with this is greatly appreciated. Thanks.

UPDATE: Murphy's law decided that without me doing anything further to try the fix the issue, that the Sansa Updater is now working as it should except it thinks I don't have the latest version of SMC (despite the fact I installed it from link mentioned here http://anythingbutipod.com/forum/showthread.php?t=23209 and is also a sticky) on this very site including a link to 1.0.4.236 on Sansa's very own site!

Mods: if you feel this should now be moved to the Sansa e200 Video & Sansa Media Converter forum, please feel free to do so as I'm not sure whether it should stay here in Sansa e200 General as initially my issue was for the Sansa Updater but now that the part of the issue is fixed, and with the Updater thinking I don't have the latest version of SMC, it may have become an SMC issue and as such, am not sure which forum, my issue now belongs in.

Last edited by chume; 10-05-2008 at 10:52 PM. Reason: Update on progress of issue
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
e270, sandisk, sansa, smc, updater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:59 PM.