android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen V

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2008, 07:19 PM
MusicTech MusicTech is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Default Creative Zen V plus Only showing Low Battery Icon

I have been having problems charging my Zen V. I purchased a charger for it off of ebay with the same specs. The blue LED lights are blinking on and off. The charging green icon does not show up. and all its doing on the screen is

1. creative logo
2. zenVplus logo
3. low battery icon

and then it starts over. the first two only take abotu 5 seconds on each and then the low batt is on for like 30 secs.

I have tryed resetting it, I have left it chargeing for 12 hours before. Right now i have it charging throught he new charger. its been plugged in for 2 hours and its been doing the same thing over and over. Has anyone had this issue before, this is my first creative mp3.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-07-2008, 01:12 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello MusicTech. Welcome. It sounds like your issue may be more battery related then charger. Were you having charging issues before you purchased the new charger? What charger specifically did you purchase? What's the rated output specs of the charger?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:42 PM.