android
  #41  
Old 01-22-2009, 11:07 AM
LM09 LM09 is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default

Quote:
Originally Posted by BobbyRS View Post
This is the progressive sync issue that the new Zen and Zen X-Fi suffers from regardless of which firmware is installed. Are you certain that you did not have this problem before upgrading to this firmware version?



See this thread for more information.



Boot into Recovery Mode and select the Reload firmware option. Then, when prompted, connect to the computer and execute the firmware version you would like to install.


Thanks for your response. As to your first question I have had this Model since Oct or Nov of 2008 and it has worked perfectly, especially the video part. It was only since last week when I downloaded the lastest firmware that this problem has surfaced.

As for the thread I will review it tonight at home.

When you refer to "Recovery Mode", I assume you are referring to the "Creative MP3 Recovery Tool", if so I have done this and it has not corrected the problem.

Again thanks very much for your response.
Reply With Quote

Advertisement [Remove Advertisement]

  #42  
Old 01-22-2009, 03:56 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by LM09 View Post
When you refer to "Recovery Mode", I assume you are referring to the "Creative MP3 Recovery Tool", if so I have done this and it has not corrected the problem.
No, Recovery Mode is a host system recovery utility that the Zen can be booted into to do certain tasks like Cleanup, Formating, Reloading of Firmware, hard Rebooting...

You may want to have a look at the Zen FAQ sometime.

Quote:
Originally Posted by LM09 View Post
Again thanks very much for your response.
No problem.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:54 AM.