android
  #1  
Old 10-20-2008, 06:12 PM
Chickenpatty687's Avatar
Chickenpatty687 Chickenpatty687 is offline
Junior Member
 
Join Date: Jan 2007
Location: Ohio
Posts: 38
Default Pilot will not load without charger...

For about 2 months now, my Insignia Pilot will only turn on when plugged into a charger or PC. But if or when it loads, it says there are no songs in my library (but I have it filled with only a couple MB's to spare) and the powers off. I believe it still has the old firmware, does anyone have an answer to why it wont turn on and stay on? I dont believe its a battery issue, I used my cousins battery and it does the same thing. Any solutions? Thanks in advance
__________________
=====================================
Insignia NS-DV4G owner
Xbox Live - Chickenpatty687
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-21-2008, 12:29 AM
Conchchowder Conchchowder is offline
Junior Member
 
Join Date: Jun 2008
Location: Ft. Lauderdlae
Posts: 51
Default

There isn't any "new" firmware to make any firmware "old"...it is very Zen...it is just firmware.

Just like when you buy your first car. You can't say..."well my OLD car got "x" miles per gallon..."

Reply With Quote

  #3  
Old 10-21-2008, 07:01 AM
Chickenpatty687's Avatar
Chickenpatty687 Chickenpatty687 is offline
Junior Member
 
Join Date: Jan 2007
Location: Ohio
Posts: 38
Default

Oh, its been a long time since i have looked for firmware for it, so i didnt know if there was anything new yet...
__________________
=====================================
Insignia NS-DV4G owner
Xbox Live - Chickenpatty687
Reply With Quote

  #4  
Old 10-22-2008, 02:44 AM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

I'm thinking you've either got a bad power switch or a corrupted file on there. I would format it when it's connected to your PC to make sure it's not a software issue.`
Reply With Quote

  #5  
Old 10-22-2008, 02:44 PM
Chickenpatty687's Avatar
Chickenpatty687 Chickenpatty687 is offline
Junior Member
 
Join Date: Jan 2007
Location: Ohio
Posts: 38
Default

Now when i plug it in, it says "Profiling Media Files" for 2 seconds, and the shuts itself off. If its a corrupt file, then how can I get it to stay on long enough to format?
__________________
=====================================
Insignia NS-DV4G owner
Xbox Live - Chickenpatty687
Reply With Quote

  #6  
Old 10-22-2008, 04:21 PM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

Not good. Sometimes it's possible to get it to stay on by forcing it into MSC mode. You can do that by turning the hold switch on and then connecting it to your PC.
Reply With Quote

  #7  
Old 10-22-2008, 06:58 PM
Chickenpatty687's Avatar
Chickenpatty687 Chickenpatty687 is offline
Junior Member
 
Join Date: Jan 2007
Location: Ohio
Posts: 38
Default

It used to go into MSC mode, but now it just stays in Media Manager when i have it on hold.
__________________
=====================================
Insignia NS-DV4G owner
Xbox Live - Chickenpatty687
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:31 PM.