android
Prev Previous Post   Next Post Next
  #1  
Old 10-28-2008, 01:22 PM
Emtee Emtee is offline
Junior Member
 
Join Date: Oct 2008
Posts: 2
Default Zen not doing anything.

So I recharged my Zen sunday evening, but turned off the computer and unplugged the USB. Now usually after that the Zen stays on and goes to normal playing mode. So in the morning I woke up to figure out that my Zen stayed on the whole time and it wouldn't go on, I put it back on to the USB and charge it again. It wouldn't stay on like it usually does after recharging.

Now I take off the USB again and it says Low battery and turns off. I turn it on again and it suddenly has half battery life again. It worked the whole day till it got back in red again, I recharged it again that evening for like 3-4 hours. (Not sure if it actually flashed at that time either.) But now it won't turn on nor can I see if it recharges, when I plug in the cable the blue flash, flashes twice and it does nothing after that. Unable to see if it recharging or not. I left my Zen plugged to the computer whole day while it was on and I was at school. Getting home there was still no change.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:58 PM.