android
  #1  
Old 10-28-2008, 09:45 PM
jmkeuning's Avatar
jmkeuning jmkeuning is offline
Senior Member
 
Join Date: Jan 2007
Posts: 603
Default Almost two years old... Hard drive problem?

My Zen Vision:M has been kicking for two years. I am not sure I ever rebuilt it, I certainly never reformatted. I have probably not used the reset button in two years.

A week ago I had to use the reset button because the player froze. I was able to turn it off, but the blue light stayed on. I could not turn the player back on. I connected it via USB and it came to life, but I hit the reset button anyway.

Today I was listening to it and it skipped horribly and made some crazy screeching sounds and locked up.

I plugged it into the USB and it started responding again.

I went ahead and rebuilt just now - that worked fine.

Should I reformat as a precautionary measure? Or wait and see?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-28-2008, 10:53 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yeah, your hunch may be right on the hard drive going out. The first thing I would do is make sure everything is backed-up. Then, I would boot into Recovery Mode and do a Cleanup to ensure the database is functioning correctly. If you continue to have problems then I would consider reloading the firmware or Formatting.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:59 AM.