android
  #1  
Old 10-30-2008, 12:28 PM
ineffable_twaddler ineffable_twaddler is offline
Junior Member
 
Join Date: Jun 2007
Posts: 4
Unhappy The buttons don't work on my 60gb creative ZV:M

I don't know what to do. For a few minutes the buttons will work then after a while they won't.
I've tried the reset button, even the reset settings function.
Only the power button works.
Is this a virus or something else?
Any help would be greatly appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-30-2008, 06:13 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Does it look like the control pad isn't working or is there a delay? Perhaps the control pad is going out and may need replaced. Boot the ZVM into Recovery Mode and do a Cleanup to make sure the database is running smoothly (will lose user settings like radio stations, EQ settings, etc., but not files) if it appears to look like a delay instead.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 10-31-2008, 07:01 AM
ineffable_twaddler ineffable_twaddler is offline
Junior Member
 
Join Date: Jun 2007
Posts: 4
Default

The touch pad/slider still works (I can lower the volume or turn it up, I can also use it to shuffle) but all 4 of the buttons don't work.
Thanks, I'll try your solution.
Reply With Quote

  #4  
Old 10-31-2008, 09:50 AM
GuybrushThreepwood's Avatar
GuybrushThreepwood GuybrushThreepwood is offline
Member
 
Join Date: Aug 2008
Location: Italy
Posts: 104
Default

Quote:
Originally Posted by ineffable_twaddler View Post
The touch pad/slider still works (I can lower the volume or turn it up, I can also use it to shuffle) but all 4 of the buttons don't work.
Thanks, I'll try your solution.
I had exactly the same issue with my ZVM (a 30Gb version but this makes no difference). The fault is with the controls board as you can see here:

http://www.anythingbutipod.com/forum...ad.php?t=33257

and as already suggested by BobbyRS. Buy a replacement controls board and everything would be fine: they're very cheap and easy to find and replace.
Reply With Quote

  #5  
Old 10-31-2008, 12:03 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by ineffable_twaddler View Post
The touch pad/slider still works (I can lower the volume or turn it up, I can also use it to shuffle) but all 4 of the buttons don't work.
Thanks, I'll try your solution.
Quote:
Originally Posted by GuybrushThreepwood View Post
and as already suggested by BobbyRS. Buy a replacement controls board and everything would be fine: they're very cheap and easy to find and replace.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:18 PM.