android
  #1  
Old 11-03-2008, 02:02 PM
Oery's Avatar
Oery Oery is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default Flac and Volume Wheel

I've experienced strange behaviour on Fuze when it play Flac files.
Playing Flac song about 2/3 minutes then turning volume wheel up or down;
Fuze will skip song to the next...!

It's only on Flac files, other (mp3, ogg, wav) are fine... not have same symptom.

Anyone also have this "strange" bug?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-05-2008, 03:13 AM
Oery's Avatar
Oery Oery is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

I forget about detail:
Fuze 2GB, Flac on Sandisk 8GB MicroSDHC Class6
The symptom only occasional....
Reply With Quote

  #3  
Old 11-12-2008, 05:43 AM
sansaguy's Avatar
sansaguy sansaguy is offline
Senior Member
 
Join Date: Jan 2008
Location: Canada
Posts: 675
Default

Quote:
Originally Posted by Oery View Post
I forget about detail:
Fuze 2GB, Flac on Sandisk 8GB MicroSDHC Class6
The symptom only occasional....
That might be your problem...your music is on your microSDHC card and not on the player. Put a song or 2 on the player and try the same with the volume again?.
__________________
How I Roll:
Sansa e250v1 Rockboxed refurb
16GB microSDHC
Sansa e260v1 Rockboxed 8GB microsdhc
Sansa Fuze 8GB 16GB microSDHC
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:38 PM.