android
  #81  
Old 02-17-2009, 10:39 PM
dongxboi dongxboi is offline
Junior Member
 
Join Date: Jan 2009
Posts: 14
Default

my shuffle goes back to the previous and never recycles i have the newest update too
Reply With Quote

Advertisement [Remove Advertisement]

  #82  
Old 02-17-2009, 10:40 PM
dongxboi dongxboi is offline
Junior Member
 
Join Date: Jan 2009
Posts: 14
Default

For the song when i use the touch scroller on the screen and then try to use the spinner it goes back to the top menu. does ths happen with everyone?
Reply With Quote

  #83  
Old 02-18-2009, 07:41 PM
zaqw1111 zaqw1111 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

yes! that's exactly wat's happening to my spinn! it's so annoying
Reply With Quote

  #84  
Old 02-18-2009, 07:42 PM
zaqw1111 zaqw1111 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

um are there any new themes for the new firmware? cuz none of the ones for the other firmware work now
Reply With Quote

  #85  
Old 02-20-2009, 07:20 PM
drtogi drtogi is offline
Junior Member
 
Join Date: Feb 2009
Posts: 15
Default

Quote:
Originally Posted by zaqw1111 View Post
um are there any new themes for the new firmware? cuz none of the ones for the other firmware work now
same problem. Does this happen with Korean version of FW 2.10?
Would appreciate any advice
Reply With Quote

  #86  
Old 03-22-2009, 09:50 AM
Disguise's Avatar
Disguise Disguise is offline
Member
 
Join Date: Mar 2009
Location: Belgium
Posts: 143
Default

There are some threads around the forum about new themes that work with 2.xx firmware, just look around the forum.
http://cafe.naver.com/iriverclix2.ca...ch.boardtype=L is also a great site for skins
Reply With Quote

  #87  
Old 03-22-2009, 05:21 PM
Klatu Klatu is offline
Junior Member
 
Join Date: Feb 2009
Posts: 8
Default

Has anybody know any info about new firmware??
Reply With Quote

  #88  
Old 04-06-2009, 06:09 PM
zaqw1111 zaqw1111 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

Quote:
Originally Posted by Disguise View Post
There are some threads around the forum about new themes that work with 2.xx firmware, just look around the forum.
http://cafe.naver.com/iriverclix2.ca...ch.boardtype=L is also a great site for skins
the problem is that i dont rly speak korean
Reply With Quote

  #89  
Old 04-18-2009, 12:51 PM
LLiran LLiran is offline
Junior Member
 
Join Date: Feb 2009
Posts: 12
Default

Version 2.20 has been released
Reply With Quote

  #90  
Old 04-18-2009, 02:03 PM
vaddeo vaddeo is offline
Junior Member
 
Join Date: Jun 2006
Posts: 9
Default

Where? Firmware updater showed 2.10, nothing new...
Reply With Quote

  #91  
Old 04-18-2009, 05:09 PM
Commander_Keen's Avatar
Commander_Keen Commander_Keen is offline
Junior Member
 
Join Date: Dec 2008
Location: Australia
Posts: 57
Default

http://nyaochi.sak.ura.jp/iriverupdate/

Get rid of the dot ^ here
__________________
"If you have 5 chickens and you eat 4, what do you get?" "Mhmm indigestion"
Reply With Quote

  #92  
Old 04-18-2009, 06:45 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Try this as a working link for 2.20? As far as I can tell this only a Korean version. DMB included.

Last edited by Olley; 04-18-2009 at 07:02 PM.
Reply With Quote

  #93  
Old 04-29-2009, 09:44 PM
drtogi drtogi is offline
Junior Member
 
Join Date: Feb 2009
Posts: 15
Default

whats new in 2.20?
Reply With Quote

  #94  
Old 05-01-2009, 03:15 AM
LoGu LoGu is offline
Junior Member
 
Join Date: Jan 2009
Posts: 41
Default

Quote:
Originally Posted by drtogi View Post
whats new in 2.20?
shuffle is OK now.
Reply With Quote

  #95  
Old 05-14-2009, 04:35 PM
Lightningrod Lightningrod is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Default

Hi
I have an 8 gig unit with firmware 2.00. I upgraded it from the 1.5-something which was on it when purchsed. I have noticed that now videos have some (mostly) gerrn noise at the top of the picture. I have tried all sorts of adjustmnents in DVD fab 5.2, which I use to convert from the ripped DVD. I am using the WMV (Zune) option, as it is the only one I have found which seems to work. I am pretty sure these artifacts were not present with the original firmware. Anybody else out there see the same thing? Any help would be much appreciated.
Reply With Quote

  #96  
Old 05-15-2009, 01:21 AM
Commander_Keen's Avatar
Commander_Keen Commander_Keen is offline
Junior Member
 
Join Date: Dec 2008
Location: Australia
Posts: 57
Default

Try the video in H 264 or xvid - I have all my videos in h264 with no errors like that.
__________________
"If you have 5 chickens and you eat 4, what do you get?" "Mhmm indigestion"
Reply With Quote

  #97  
Old 06-25-2009, 10:54 AM
zaqw1111 zaqw1111 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

i just got 2.20, and it works great, it has dab/dmb and the shuffle problem is fixed.
but i use rhapsody, and with the new firmware, it wont let me add songs to it
Reply With Quote

  #98  
Old 06-26-2009, 06:41 PM
MegaZoneEX MegaZoneEX is offline
Junior Member
 
Join Date: Jan 2009
Posts: 68
Default

just to clarify, is DMB able to work in the united states?
Reply With Quote

  #99  
Old 06-26-2009, 07:08 PM
zaqw1111 zaqw1111 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

Quote:
Originally Posted by MegaZoneEX View Post
just to clarify, is DMB able to work in the united states?
SRY! europe and east asia got dibs on DMB/DAB, none in US
Reply With Quote

  #100  
Old 06-26-2009, 07:11 PM
MegaZoneEX MegaZoneEX is offline
Junior Member
 
Join Date: Jan 2009
Posts: 68
Default

Quote:
Originally Posted by zaqw1111 View Post
SRY! europe and east asia got dibs on DMB/DAB, none in US
oh okay thx
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:59 PM.