android
  #1  
Old 11-12-2008, 09:04 PM
clinkytheclown clinkytheclown is offline
Junior Member
 
Join Date: Nov 2007
Posts: 62
Default Zen is DEAD!

So i was trying to put music on my zen through WMP11 and it told me that two were on but i had no room for the other, which i found odd because i knew i had about 7 gigs left, but i checked that the other two were there. The artist (which were both new to my library as well) were there and so were the albums and album art but when i went to find a song by one of the artists it gave me a " there are no files in this folder." So i tried to sync again... and again.... and agian and same messages and no luck. Then, and heres the kicker, my zen reported have 1001 songs in it, still seven gigs left, but when i went to look at my artists and, two were there, out of about 150. and when i went to check my supposdidly 1001 songs, there were four. So now my zen is totally gone, i have no warrenty since this is the second one, and im done with creative, hello microsoft zune.
__________________
I have a Creative Zen 16GB, and im content with it. There is a Zune 8GB Green in the house as well.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-13-2008, 09:20 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

It sounds like your Zen is far from Dead. It sounds like you just need to boot into Recovery Mode and do a Cleanup. This will repair any database issue that you may have (and sounds like you do).
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 11-17-2008, 08:45 AM
moshel moshel is offline
Junior Member
 
Join Date: Sep 2008
Location: Ahmedabad, India
Posts: 17
Default

i agree with BobbyRS also try formatting and then reinstalling the firmware.
Reply With Quote

  #4  
Old 11-17-2008, 12:03 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Any update clinkytheclown?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 11-19-2008, 07:03 PM
clinkytheclown clinkytheclown is offline
Junior Member
 
Join Date: Nov 2007
Posts: 62
Default

I'm not going to bother. I've wanted a zune since my brother got one and my headphones just died (my musical luck is aweful) and christmas is coming up so i can wait a month and a bit
__________________
I have a Creative Zen 16GB, and im content with it. There is a Zune 8GB Green in the house as well.
Reply With Quote

  #6  
Old 11-19-2008, 08:03 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Ok, but you do realize that booting into Recovery Mode and doing a Cleanup is one of the easiest steps to do for a possible fix for your problem. It would be a shame to see not at least try.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:52 AM.