android
  #41  
Old 05-26-2009, 10:18 PM
digitalq digitalq is offline
Member
 
Join Date: May 2006
Posts: 146
Default

Just an FYI on the issue of charger current rating. Voltage and charger quality are the two important things to consider. The current rating on a charger is the amount of current it can provide. The amount of current used is determined by the device. Though not common, it wouldn't matter if you used a 1500ma, 2000ma or higher charger as long as the voltage is in spec (and stays in spec with a load). For example: Wall sockets can provide as much as 15 amps of current, yet you can plug in a night light without concern because the bulb draws current based on it's resistance, and not based on the amount available.
Reply With Quote

Advertisement [Remove Advertisement]

  #42  
Old 05-27-2009, 04:48 AM
mattcro mattcro is offline
Junior Member
 
Join Date: Aug 2008
Posts: 52
Default

On top of that, the Zen's internal charging circuitry will regulate the charge current to exactly what's required by the battery, and cut off the charge current when the battery is full, regardless of the AC adapter rating.

The AC adapter is only a power supply, not the charge controller. The only requirement of the AC adapter (or USB port/hub) is that it provides regulated 5V at sufficient current (500mA or more).
Reply With Quote

  #43  
Old 07-03-2009, 03:01 PM
mattcro mattcro is offline
Junior Member
 
Join Date: Aug 2008
Posts: 52
Default

I was curious about the Zen's power consumption in various modes/states, so I've done a bit more experimenting...

Code:
Max current draw from USB charger approx 350mA during battery charge.
This tapers down to about 15mA when the battery is charged.

Current consumption from USB charger (approx figures, battery fully charged):
Playing, 10% backlight                   45mA
Playing, 50% backlight                   65mA
Playing, 100% backlight                  105mA
Playing, backlight off (locked)          25mA
Radio, backlight off (locked)            25mA
Video, various bitrates, 10% backlight   65-70mA
Video, various bitrates, 100% backlight  130-135mA

Stopped or playing audio makes little difference to current
(2-4mA more when playing).

High or low volume makes some difference to current
(10mA more at max volume, 32ohm phones).
The figure of 25mA during playback when locked is similar to the quoted playing time with a 550mAh battery: 550mAh / 25mA = 22.5hrs which is close to the quoted 25 hours. It's similar for video (5 hours quoted): 550 / 105 = 5 hrs approx @50% brightness.

The backlight is the main power hog, so keep the level down and lock the player for more playback time.

Last edited by mattcro; 08-30-2009 at 03:15 PM.
Reply With Quote

  #44  
Old 08-03-2009, 10:24 PM
CreativeZenMp4User CreativeZenMp4User is offline
Junior Member
 
Join Date: Aug 2009
Posts: 6
Default

How long did it take ?
I know u did this, step by step. But how many days u gathered all the information?
Reply With Quote

  #45  
Old 08-04-2009, 02:36 PM
mattcro mattcro is offline
Junior Member
 
Join Date: Aug 2008
Posts: 52
Default

Only took about 15mins, unless you include a full charge cycle with the occasional glance at the ammeter.
Reply With Quote

  #46  
Old 08-05-2009, 09:59 AM
CreativeZenMp4User CreativeZenMp4User is offline
Junior Member
 
Join Date: Aug 2009
Posts: 6
Default

How do you know ?
Reply With Quote

  #47  
Old 08-05-2009, 02:53 PM
mattcro mattcro is offline
Junior Member
 
Join Date: Aug 2008
Posts: 52
Default

Quote:
Originally Posted by CreativeZenMp4User View Post
How do you know ?
Because I am an omniscient Zen Master, that's how.

How do I know what? I let the Zen fully charge, then I measured the current into the USB connector with a multimeter. Then I wrote a post here with all the numbers. Not too time-consuming.
Reply With Quote

  #48  
Old 10-31-2009, 07:30 AM
davied71 davied71 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 3
Default Removing european firmware help please

Hi
great site really helpful
i am having a problem with european firmware basically the volume limitation, i have tried to upgrade to the us firmware but i think i have just overwritten the original firmware and the volume hasnt changed . i have just bought a new player (16gb) and when i go into the recovery mode it doesnt give the option to reload firmware all i get is

cleanup
format all
reboot

i clicked on the upgrade i downloaded from the US and it automatically installed it but as i didnt remove the original firmware first the volume is still low.

my old zen (4gb) has the power switch on the side and the recovery mode gives you the option to reload firmware. i managed to remove the volume lock on it without too many problems.

Until i can increase the volume my shiny new 16gb player is really no use to me so any help anyone can give me would be really greatfully received

thank you
Reply With Quote

  #49  
Old 12-15-2009, 02:52 PM
vangoga vangoga is offline
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default

dear friends, where i can find the electrical circuitry of the mother board of zen micro with black-white monitor
like that
http://home.comcast.net/~mercx/Images/1.JPG
Reply With Quote

  #50  
Old 01-16-2010, 04:38 AM
FallingStar's Avatar
FallingStar FallingStar is offline
Junior Member
 
Join Date: Jan 2010
Location: finland
Posts: 1
Default

So, I have had this Creative zen 8GB mp3-player about 3 months now, while I was listening to it, it suddenly paused and I pressed "play" but it froze and didn't work. Also it had over half of power left. And I pressed the on/off button and it went black, I let it be like that for awhile, but when I tried to turn it on again nothing happened, I have tried the reset button and taking off the memory card, but nothing works, also I have tried to turn it on by charging the power with the usb cabel, but nothing work's. I have dropped it 2 times maybe a month ago, but I don't think it's the reason to this. Also can cold air affect to mp3 player, 'cause I have been listening to it outside but it haven't worked differently after it. I would really appreciate answers and help! Thank you.
Reply With Quote

  #51  
Old 01-21-2010, 09:53 PM
Nordles's Avatar
Nordles Nordles is offline
Junior Member
 
Join Date: Jan 2010
Location: Potato/Haggis Land
Posts: 1
Thumb Up

Woah, thanks for that FAQ, it's extremely good and was one of the reasons i chose getting a zen.
My 32gb arrived this afternoon and i followed your advice on installing the US firmware on it. It took a while and slowed down near the end, but it's all working perfectly now!
Here is a link for the latest firmware btw, and thanks again BobbyRS, i'll be referring to this many times in the coming weeks

ZEN Firmware 1.21.03

Last edited by Nordles; 01-21-2010 at 10:00 PM.
Reply With Quote

  #52  
Old 10-09-2010, 09:24 AM
0sync0 0sync0 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 5
Default

This is an excellent FAQ.

My Mozaic does not charge when connected to a powered USB hub.
Reply With Quote

  #53  
Old 11-20-2013, 05:32 PM
chrisjj. chrisjj. is offline
Junior Member
 
Join Date: Jun 2010
Posts: 42
Default

Great work, Bobby. Well done and Thanks!

Here's some further info you might want to add.

Quote:
What formats does the Zen support?

Audio: MP3, AAC (unprotected ".m4a"), WMA (including protected)
WMA support does not include WMA Lossless.

Quote:
Why is the volume so low?

The European firmware has a volume restriction set in place due to a Country requirement. To remove this restriction on the volume, you can install the US version of the same firmware. The firmware is identical except for the removal of this volume restriction.
It is simple reduction, and small. At the maximum setting, 25, the European version volume is approx 6dB below the US version volume, and equal to the US version volume at setting 20. This is independent of Audio Settings' Restrict Volume.

Quote:
How to set and access the Zen as another device under Windows Explorer:
...
4. Select the box to enable "Show my player as PMD in My Computer".
On the eight ZENs and three Windows XP SP2 and SP3 computers (including those on which no Creative application program has been installed) I have tried, I have found this unnecessary. It is only necessary to plug in a ZEN for it to appear as a device in Explorer.

Quote:
Disappearing, Duplicate, or just weird filenames after a sync
I have found this result from any sync operation that adds tracks to a device already containing tracks, and never from any sync operation adding tracks to a newly formatted device. This is true on every combination of device, firmware, computer, WMP drivers and music library program (Windows Media Player, Media Monkey, J River Media Jukebox, J River Media Center and WinAmp) that I have tried.

Quote:
How can I get my installation files from the Creative CD?

You can download the Zen Installation CD (in case you lost it) from here:

ZEN CD Part1
ZEN CD Part2
ZEN CD Part3
ZEN CD Part4
ZEN CD Part5
Those megaupload download links are now defunct.
Reply With Quote

  #54  
Old 11-20-2013, 06:29 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,193
Default

I seriously doubt BobbyRS will be updating anything. He hasn't been here since 04-22-2009. You can check the last time a member signed in by clicking their name and checking their public profile.

I assume the Rockbox port in progress is what has you adding information to some of these old Creative threads. I can't see that it hurts anything as someone may find some of the updated information useful. It would probably be better if you started a thread in the main Creative subforum for your contributions. They would be less likely to be buried than in some of these threads that haven't been used in years.
Reply With Quote

  #55  
Old 11-20-2013, 07:23 PM
chrisjj. chrisjj. is offline
Junior Member
 
Join Date: Jun 2010
Posts: 42
Default

Quote:
Originally Posted by skip252 View Post
I assume the Rockbox port in progress is what has you adding information to some of these old Creative threads.
Er, no.

Quote:
Originally Posted by skip252 View Post
It would probably be better if you started a thread in the main Creative subforum for your contributions.
I'll leave it here for anyone who chooses to update the FAQ. Thanks anyway for the suggestion.

Last edited by chrisjj.; 11-21-2013 at 07:31 AM.
Reply With Quote

  #56  
Old 11-20-2013, 10:38 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,193
Default

Fine by me. You might not want to hold your breath waiting waiting for someone that hasn't been here since 2009 to come back and update a FAQ for a player that hasn't been in production for years.
Reply With Quote

  #57  
Old 11-21-2013, 07:30 AM
chrisjj. chrisjj. is offline
Junior Member
 
Join Date: Jun 2010
Posts: 42
Default

Quote:
Originally Posted by skip252 View Post
Fine by me.
Thank you.

Quote:
Originally Posted by skip252 View Post
You might not want to hold your breath waiting waiting for someone that hasn't been here since 2009 to come back and update a FAQ...
I definitely will not. As I said: "I'll leave it here for anyone who chooses to update the FAQ."
Reply With Quote

Reply

Tags
zen wsod issue creative

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:52 PM.