android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen

Reply
 
Thread Tools Search this Thread Display Modes
  #221  
Old 01-12-2009, 10:15 AM
ColinN ColinN is offline
Junior Member
 
Join Date: Dec 2008
Location: UK
Posts: 11
Default

Yep, just applied through Amazon to send it back. Fairly easy process, all I need to do now is package it up and take it to the post office. In the meantime they despatched a new one today! The Zen seems to be working ok about 60% of the time now though, I hope Amazon have heard of this fault before or they might not believe me!
Reply With Quote

Advertisement [Remove Advertisement]

  #222  
Old 01-12-2009, 02:42 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

I would be surprised if they would have claimed to not hear about the WSOD. It is the most popular defect for the Zen. Doesn't really happen as often as it did when first released. I suspect ones these days are left over from older stock from when first released.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #223  
Old 01-19-2009, 05:12 PM
ColinN ColinN is offline
Junior Member
 
Join Date: Dec 2008
Location: UK
Posts: 11
Default

Quote:
Originally Posted by BobbyRS View Post
I would be surprised if they would have claimed to not hear about the WSOD. It is the most popular defect for the Zen. Doesn't really happen as often as it did when first released. I suspect ones these days are left over from older stock from when first released.
Mine still had the latest firmware though.

My new one is at home now, I'll get to try it tomorrow so hopefully it's good news!
Reply With Quote

  #224  
Old 01-19-2009, 06:02 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

If you have a Zen that suffers from the WSOD, the version of the firmware installed won't really matter.

Be sure to return and give us an update.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #225  
Old 01-27-2009, 12:03 AM
kec789 kec789 is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

I bought 3 Zen's 2 Christmas's ago, one of them was mine, an 8 gig. 2 months after I got mine it quit charging and wouldn't turn on. I sent it back for another.

Now this one is getting the WSOD nearly all the time. Mine has nothing to do with it being in the locked position. First off it would turn on and it acted like I had the brightness turned up 200%, so high it was hard to even look at. If you hold in play and turn it on and then tell it to reboot things would settle down and it would turn on and work just fine. Now I have to leave it alone for a while and then it will work. BUT! I found a solution!!!!!

I bought a 16 gig Ipod Touch 3 weeks ago and couldn't be happier. Yes, I know this place is called anythingbutipod, but I couldn't resist. The Touch is the coolest player I have ever owned and I will never get rid of this thing. I was actually ready to buy one of the new Zen X-FI's this year as an upgrade but the WSOD stopped me from doing so. Thankfully my son's Vision M is still kicking and the other standard Zen's my kids have only have small issues once in a while. But I kid you not, these Touch Ipods are amazing....
Reply With Quote

  #226  
Old 01-27-2009, 12:13 AM
Utew's Avatar
Utew Utew is offline
Senior Member
 
Join Date: May 2006
Location: Oregon USA
Posts: 793
Default

Quote:
Originally Posted by kec789 View Post
But I kid you not, these Touch Ipods are amazing....

Them's fightin' words around these parts....

I think many of us would agree though, at least about the Touch as a pretty decent portable device for the sheer fun of it.

The audio/video quality of the Touch, is a bit more open to question though.
__________________
Sony-Ericsson TM506 w/ 4GB M2 - Samsung YP-P2 8GB, YP-K5 4GB, YP-T9 4GB - Creative ZV:M 30GB
Sony DR-BT101 - Motorola S9 - Kilpsch Custom-2s - Sennheiser HD555 & PX100 - Audio-Technica ATH-FC7
Reply With Quote

  #227  
Old 01-27-2009, 08:14 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by Utew View Post
I think many of us would agree though, at least about the Touch as a pretty decent portable device for the sheer fun of it.

The audio/video quality of the Touch, is a bit more open to question though.
Well said. I too find the iPod Touch's pretty decent (as I think most do; yes even here). However, the severely limited codec support, audio quality, and iTunes is a complete and utter let down for me. With that said, lets please keep this thread about the Zen's WSOD issue. In general, comparing a defective player to a working player doesn't sound like a fair comparison to me.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #228  
Old 02-05-2009, 06:46 PM
1992Wraith 1992Wraith is offline
Junior Member
 
Join Date: Feb 2009
Posts: 13
Default

i had the same problem. but mine died a few days ago. won't turn on... umm.. will a dive to the floor kill a zen with an opened case?
BobbyRS said that it might be a LCD screen issue thats making it not turn on after it dies, that might be the case, but when i checked the jumpers to the LCD screen everything looked fine. now it might be faulty firmware in the LCD chip itself, but i doubt it...

to get it our of the white screen of death without doing anything drastic.. what worked on mine was.. have music playing, maybe set your shortcut button to playlists, so even if you pause, turn off, and get the screen you can still start something. then slide the power/hold switch to the 'hold' position, and wait for the screen to turn off. then you can un-hold it. that turned the screen on with my 8gig zen, if its the same problem it should work with your guys too.
Reply With Quote

  #229  
Old 02-06-2009, 08:28 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

If the Zen doesn't turn on, then most likely there is a power or mainboard issue. If you are getting the WSOD, then you have a defective Zen, period! You should not have to do anything like a work-around to "live" with using your Zen. It should be returned/replaced.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #230  
Old 02-12-2009, 05:00 AM
Benedict Benedict is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default Do the X-fi have the same problems?

My 8gb Zen has this problem and it's out of warranty, as well as the shop I bought it in no longer exists.

Is this a problem only with the original Zens or do the new X-fi have the same issue?

I need to get a new mp3-player and is looking at the X-fi, but am worried the WSOD will occur with that as well...
Reply With Quote

  #231  
Old 02-12-2009, 10:37 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

I don't believe (at least I haven't seen any) the Zen X-Fi's have suffered from the WSOD. I believe it was a problem that plagued the earlier releases of the regular Zen's.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #232  
Old 02-21-2009, 03:06 PM
edj edj is offline
Junior Member
 
Join Date: Sep 2008
Posts: 2
Default

i bought a Zen during the late summer last year. a few days after i got it, i got a partial WSOD, but i found that the only thing not working was the screen. i could still control playback and volume. and then, there's something else that happens once in a while, where the screen flickers slightly during startup, and then the UI comes up with all the colors sort of washed out.
Reply With Quote

  #233  
Old 02-21-2009, 06:17 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by edj View Post
i bought a Zen during the late summer last year. a few days after i got it, i got a partial WSOD, but i found that the only thing not working was the screen. i could still control playback and volume. and then, there's something else that happens once in a while, where the screen flickers slightly during startup, and then the UI comes up with all the colors sort of washed out.
May not be the WSOD, but it sounds like you do have a LCD issue.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #234  
Old 03-02-2009, 01:35 PM
mde60319 mde60319 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default Zen WSOD/Firmware Problem?/Not Detected

I have had my 8GB Zen for just over a year, and for a while it has been displaying the WSOD now and then, but that was always rectified after reseting it a couple of times. However, it has been slowly deteriorating. IT started doing it more and more, and taking more resets to go back to normal.
Then one day, after reseting it I saw a display that said 'Firmware Problem'. I cleaned up the device, and used the MP3 Player recovery software for the creative website. I left it for a couple of hours to update my zen, but the green bar that showed the progress of the update never filled, so I rebooted by computer, reset my zen and started again.

Now my Zen only displays the WSOD no matter how many times i reset it, and it is no longer detected by my computer When I plug it in, there is an audible notification, but I cannot locate the Zen on my computer, and the Zen software doesnt detect it, therefore I have no idea how I can reload the firmware or even begin to solve this problem!

Any help would be much appreciated
Reply With Quote

  #235  
Old 03-02-2009, 02:54 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Merged with existing thread.

You will most likely have to send into Creative for (out of warranty) repair. Can you get it booted into Recovery Mode or does it go right into the WSOD? When connected, how does Device Manager report the connection? Another example of why you should not mess around with the WSOD when you first get it. Always send to Creative or replace asap when first detected.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #236  
Old 03-02-2009, 03:17 PM
mde60319 mde60319 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Unhappy

How much is a repair likely to cost? (if you have any idea!)
It goes straight to WSOD as soon as its turned on now. It flashes when I press buttons but thats it.

My computer doesnt appear to acknowledge the connection in any way other than the sound it makes when I plug it in. When I go to 'my computer' to find it, its not there. Wish I had sorted this before my warranty ran out!
Reply With Quote

  #237  
Old 03-02-2009, 04:09 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

I have no idea. You will have to ask Creative. If you're getting an audible notification, you should have an entry in Device Manager.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #238  
Old 03-02-2009, 04:39 PM
mde60319 mde60319 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default

Ok thanks. I've sent a request to Creative, so hopefully will hear back from them soon. Silly question, but where do I find 'Device Manager' on my computer?
Reply With Quote

  #239  
Old 03-03-2009, 08:54 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Device Manager
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #240  
Old 03-25-2009, 08:25 AM
Dukenator Dukenator is offline
Junior Member
 
Join Date: Oct 2008
Location: South Dakota
Posts: 6
Default

Quote:
Originally Posted by BobbyRS View Post
It could cause corruption of the data being transfered or worse, the Zen's database/filesystem. What problem are you now having (I would start a new thread in main Zen section of the Forum for this)?
Still won't work. Data wasn't corrupted, but the Zen's database/filesystem may be corrupted. Doesn't take a charge at all. PC won't recognize it.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:39 PM.