android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 01-16-2008, 07:18 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Hiya, Einstazella, and Welcome to ABi!

You might want to consider updating your player's firmware. The original firmware had quite a laundry list of bugs if I recall correctly.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Advertisement [Remove Advertisement]

  #42  
Old 01-16-2008, 07:22 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

CreativeZenLover, is there any way you can try another computer, see if it does the same thing after charging for a few hours?
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #43  
Old 01-16-2008, 07:46 PM
creativezenlover creativezenlover is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Default

Quote:
Originally Posted by ZenChick View Post
CreativeZenLover, is there any way you can try another computer, see if it does the same thing after charging for a few hours?
Well I did I tried charging using both a laptop and a desktop computer.
I've charged the ZEN on both for a few hours already and its still... charging on desktop.. the blue lights still blinking on and off.
Reply With Quote

  #44  
Old 01-16-2008, 09:04 PM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

Looks like you get one of those White Screen of Death models, if firmware upgrade resolves nothing consider the replacement of your player.
Reply With Quote

  #45  
Old 01-16-2008, 10:57 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

The best advice I can give is to let it charge until tomorrow. If it's still not working, then take it back for a full refund. There's a good chance the store you got these last two players from has a defective lot, and it may not be wise to try for a third one from the same place. Best to take your money and buy a new one elsewhere.

Just hang in there, hon. Once you finally get a Zen that works properly, it will be sooo worth the effort it took to get it!
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #46  
Old 01-17-2008, 02:59 AM
Einstazella Einstazella is offline
Junior Member
 
Join Date: Jan 2007
Posts: 24
Default

i upgraded the firmware still no change

gonna try to replace it

thnx for the advice
Reply With Quote

  #47  
Old 01-17-2008, 05:19 AM
Einstazella Einstazella is offline
Junior Member
 
Join Date: Jan 2007
Posts: 24
Default

I replaced my zen 2day had no problems , and guess what ?? there were 2 other customers with problems with thier zen !!!
Reply With Quote

  #48  
Old 01-17-2008, 09:26 AM
JONES129's Avatar
JONES129 JONES129 is offline
Member
 
Join Date: Jan 2007
Location: Canada
Posts: 104
Default

Is it possible you have your computers set to hibernate or sleep mode and that is causing it not to charge?
Reply With Quote

  #49  
Old 01-17-2008, 02:04 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

It would definitely seem that there is a particular lot or batch of players that are defective. I seem to recall a similar circumstance surrounding the ZVM when it first came out; hopefully the bad batch finds its way out of circulation quickly. Glad you got your problems resolved!
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #50  
Old 01-17-2008, 03:23 PM
Einstazella Einstazella is offline
Junior Member
 
Join Date: Jan 2007
Posts: 24
Default

thanx
Reply With Quote

  #51  
Old 01-17-2008, 06:15 PM
creativezenlover creativezenlover is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Default

Quote:
Originally Posted by JONES129 View Post
Is it possible you have your computers set to hibernate or sleep mode and that is causing it not to charge?
Yes it has, but I disabled that option when I'm away I just turn off my monitor and I don't think thats the problem. And Zenchick all of Bestbuys ZEN's are newly packaged all players are new as well... none of them are open box items, used or defective ATLEAST thats what BESTBUY says.... It makes me wonder if all of them are defective... anyways I'll charge it for 1 day without closing my computer... if all goes well then I'LL BE EXTREMELY HAPPY... if not... I'll try to get a zen vision m since the zen vision does not have a removable battery... it's gonna be hard finding zen vision m's in stores since creative stopped producing them and it's nearly extinct in stores....
Reply With Quote

  #52  
Old 01-17-2008, 06:25 PM
swy81 swy81 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 9
Default

I see another user has the same issue as i did. Sorry to say it but your replacement is toast as well. Pin hole resets wont work either.

A number of users are having this issue as well as the WSOD. That really is unacceptable. I exchanged my Zen and got a Samsung P2 instead.

My old Zen Nano was great. My old Vision M was fantastic. My Zen was pretty bad.

Dont get me wrong, on paper, the Zen really is a fantastic tiny "PMP". Tiny credit card size with a gorgeous 2.5 inch screen. Once all of these major issues are sorted out, I would definitely get another.

But for right now, the player is an unfinished player that was rushed to the market. Umm QA testing anyone?? Just too many issues.
Reply With Quote

  #53  
Old 01-17-2008, 07:53 PM
creativezenlover creativezenlover is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Default

Quote:
Originally Posted by swy81 View Post
I see another user has the same issue as i did. Sorry to say it but your replacement is toast as well. Pin hole resets wont work either.

A number of users are having this issue as well as the WSOD. That really is unacceptable. I exchanged my zen and got on on samsung P2 instead.

My old zen nano was great. My old vision M was fantastic. My zen was pretty bad.

Dont get me wrong on paper, the Zen really is a fantastic tiny "PMP". Tiny credit card size with a gorgeous 2.5 inch screen. Once all of these major issues I would definitely get another.

But for right now, the player is not finished. Just too many issues.
I agree I'll give it one more chance I'll charge it for 24 hours if it doesn't boot to the menu screen then I'm refunding it FOR GOOD zen vision m has more features its just that 262,000 pixels cannot compare against the ZEN with 16.7 million pixels... I might as well go and take a peek at the samsung p2 it looks pretty good, but wouldn't it attract finger prints on the screen? You know since its touch screen and all.
Reply With Quote

  #54  
Old 01-17-2008, 10:35 PM
swy81 swy81 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 9
Default

Quote:
Originally Posted by creativezenlover View Post
I agree I'll give it one more chance I'll charge it for 24 hours if it doesn't boot to the menu screen then I'm refunding it FOR GOOD zen vision m has more features its just that 262,000 pixels cannot compare against the ZEN with 16.7 million pixels... I might as well go and take a peek at the samsung p2 it looks pretty good, but wouldn't it attract finger prints on the screen? You know since its touch screen and all.
That's the nature of the game. Touch screen's will attract finger prints no matter what. I can usually rub my fingers on my pants and then wipe the screen with my fingers and it's okay.

As far as having 16.7 million screens vs. 262,000 pixels, it really doesn't make a difference. Pictures on my 262,000 color P2 look far better compared to my previous 16.7 million color Zen. Pictures looker clearer, sharper, and more vibrant on the P2.
Reply With Quote

  #55  
Old 01-17-2008, 10:58 PM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

I also suspect there were batches of defective players that get to particular stores especially before christmas. Looks like Creative spent less time on testing just to put more Zens on the market. Glad that you can fully enjoy your player Einstazella.
Reply With Quote

  #56  
Old 01-18-2008, 05:21 AM
Einstazella Einstazella is offline
Junior Member
 
Join Date: Jan 2007
Posts: 24
Default

thanx Valdr , by the way am in Egypt , looks like defective zens are all around the globe
Reply With Quote

  #57  
Old 01-18-2008, 02:44 PM
creativezenlover creativezenlover is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Default

hmm.. guess what.. zen charged for more than 2 days now AND YET THE BLUE INDICATORS STILL BLINKING... plus IT WONT TURN ON AHHHHHHHHHHHHHHHH!!!! Im getting mad.... gonna refund I regret getting this... the previous zens were probably better!
Reply With Quote

  #58  
Old 01-18-2008, 05:27 PM
TheElite TheElite is offline
Junior Member
 
Join Date: Aug 2007
Posts: 48
Default

Where'd you buy it from? Also, it does seem odd that all 3 of your players are defective. Perhaps your doing something wrong?
Did you install the software before connecting the player to your computer?
Reply With Quote

  #59  
Old 01-18-2008, 06:59 PM
creativezenlover creativezenlover is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Default

Its only my second player I didnt refund it yet and yes I installed software, I used the creative cd and installed programs first before I charged the ZEN. I think I should just give up now... still wont boot.
Reply With Quote

  #60  
Old 01-18-2008, 10:01 PM
Qboi Qboi is offline
Junior Member
 
Join Date: Jan 2007
Posts: 94
Default

for anyone who has this problem still, i found that putting it on hold until the screen turned off and then taking it off of hold resolved the problem. you might have to try it a few times.

i havent had this problem for a while though, and it used to happen to me daily.
__________________
Cowon D2 8GB
Microsoft Zune HD 16GB
Shure SCL4
Nuforce NE-4M
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:22 AM.