android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-09-2008, 06:37 AM
midnightfire midnightfire is offline
Junior Member
 
Join Date: Nov 2008
Posts: 4
Default My zen 32gb seems to be freezing up, can anyone help me :(

I got my zen after posting here about a month ago that i was thinking about getting one and after having to replace the first one as it stopped working altogether i seem to be having problems with the new one. When i turned on the player this morning all it seems to do is freeze up and wont let me do anything, and after pressing the reset button several times it keeps doing this as soon as it has loaded itself back up again. When i had my vision m in the past if it did this it seemed to sort it self out no problem and before this when this zen did that it seemed to be working out fine also, so does anyone know why it is doing this now and is there anyway i can stop it from doing this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-09-2008, 08:00 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

First try booting the Zen into Recovery Mode (See the Zen FAQ under Troubleshooting) and doing a Cleanup. If the Zen is having any kind of database problems causing the lockups, this should correct them.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 12-09-2008, 11:45 AM
Wishbone Wishbone is offline
Junior Member
 
Join Date: Feb 2007
Posts: 5
Default

Sorry for the kinda thread hijack, but I'm having problems with this too. I've heard it can be something to do with the AAC file format, which is annoying since the AAC support was the main reason I chose this over other players (since half my library is .m4a and the other .wma). This is what I've tried so far, is there ANYTHING else I can do before I give up and return it?

-Transferring the files using ZEN Media Explorer
-Transferring the files using Windows Explorer
-Doing a cleanup (which works until I turn it off, at which point it freezes as soon as I turn it on again)
-Formatting the player and re-transferring the files using the above methods
-Re-installing the latest firmware
-Using the AAC codec fixing software found here

None of which seems to have any effect. Anything I can do guys? Any help much appreciated.
Reply With Quote

  #4  
Old 12-09-2008, 02:24 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

I do not have any trouble playing unprotected M4A files on my regular Zen (as some others claim they do), but I by no means use M4A's more then just for testing a couple (primarily use Mp3's). I do not have a Zen X-Fi and I have heard that it too has some issue with M4A playback. It appears that Creative has some work to do with getting M4A playback working more stable.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 12-09-2008, 02:47 PM
Wishbone Wishbone is offline
Junior Member
 
Join Date: Feb 2007
Posts: 5
Default

Yeah it's a shame, since like I said, that was pretty much the main selling point for me. Thanks anyway, that was really just a very last resort in case there was any hope left; I guess I'll get it refunded.
Reply With Quote

  #6  
Old 12-09-2008, 02:53 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yeah, no problem. I guess we will have to wait and see if Creative addresses the issue. Good luck!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:11 AM.