android
  #1  
Old 12-19-2008, 04:23 AM
Evaldas Evaldas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 13
Default ZEN lock problem

Hello!
I have a little problem with my ZEN, to be more exact - with the lock. I turn it on, the switch is in the middle position, but the player is locked! Keys don't work, then I try to do many things, like turn it off, and then turn it on and lock it, then unlock it and etc. Those things work untill next turn on , and it's on now and locked (switch is on lock position) but the backlight doesn't off. What do I do? Should I like try to rewrite firmware? Or is it something damaged on the outside?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-19-2008, 09:15 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

You can try a firmware reload, but it sounds more like a defective switch. More then likely you will have to return your Zen for another (if recently purchased) or contact Creative for warranty repair.

Returning your Zen to Creative for warranty service.
Creative Warranty Returns FAQ.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 12-19-2008, 10:35 AM
Evaldas Evaldas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 13
Default

Well I have had it for about 6 months now, I didn't have any problems with it.
Reply With Quote

  #4  
Old 12-19-2008, 11:26 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yeah, then I would consider contacting Creative for warranty repair.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 12-23-2008, 11:36 AM
Evaldas Evaldas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 13
Default

Today I updated firmware, but it didn't help, though I'm not sure it was succesful, cos any of my music didn't get deleted. Or it shouldn't? Anyways a new "symptom" appeared: when I turn it on (sometimes, not always) it starts just "working" all by itself it turns the videos on, raises the volume, lowers, browses through folders and etc. Anyways, I think I'm gonna take it where I bought, though not this or next week.
Reply With Quote

  #6  
Old 12-23-2008, 01:22 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by Evaldas View Post
cos any of my music didn't get deleted. Or it shouldn't?
No, your file don't get erased with a firmware install; only with a Format.

Quote:
Originally Posted by Evaldas View Post
Anyways a new "symptom" appeared: when I turn it on (sometimes, not always) it starts just "working" all by itself it turns the videos on, raises the volume, lowers, browses through folders and etc. Anyways, I think I'm gonna take it where I bought, though not this or next week.
Yeah, it looks like a hardware issue; maybe with the controls. I would return it if you can. Good luck!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:49 PM.