android
  #1  
Old 12-29-2008, 03:39 PM
alexchatbox alexchatbox is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Default Sansa Clip & Audiobooks

Hi, I recently bought a 1gb sansa clip. I'm really happy with it, but when I upload audiobooks to it the sequence of the tracks almost always comes out wrong and it's pretty useless. Is there anything I can do about this?

Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-29-2008, 05:59 PM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,503
Default

I'm not into Audiobooks, but I know that one of the recent firmware updates improved audibooks, so you might want to research that.

Steve
Reply With Quote

  #3  
Old 12-29-2008, 06:31 PM
alexchatbox alexchatbox is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Default

i will try that, thank you...it's been a few months since i updated teh firmware.

Quote:
Originally Posted by FreeZ5 View Post
I'm not into Audiobooks, but I know that one of the recent firmware updates improved audibooks, so you might want to research that.

Steve
Reply With Quote

  #4  
Old 12-31-2008, 11:49 AM
jsc315 jsc315 is offline
Junior Member
 
Join Date: Jul 2007
Location: Joliet,IL
Posts: 90
Default

Ive put audiobooks on myclip and it works fine. so its possible the firmware.
Reply With Quote

  #5  
Old 12-31-2008, 11:51 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Quote:
Originally Posted by alexchatbox View Post
Hi, I recently bought a 1gb sansa clip. I'm really happy with it, but when I upload audiobooks to it the sequence of the tracks almost always comes out wrong and it's pretty useless. Is there anything I can do about this?

Thanks.
First, install the newest firmware. Then make sure your audio books are tagged properly, with the track number tag. Another good thing to do is to put the track number in front of the file name as well, like: "01 - Blah.mp3".
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #6  
Old 01-02-2009, 12:40 AM
pompeli pompeli is offline
Junior Member
 
Join Date: Jun 2006
Posts: 2
Talking join

What I do is join all the audiobook parts into one big file with the correct ID3 tag information(with a mp3 joiner utility). Then I copy it to Clip's audiobook folder and since the Clip bookmarks when you quit it I can have several audiobooks in progress at the same time. I have 4gb silver clip and it is fabulous!
Reply With Quote

  #7  
Old 01-04-2009, 03:38 PM
jackc jackc is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

I recently bought a Clip and have been trying to get Podcasts to behave reasonably. I have read through various other threads here to no avail. I have the latest firmware, V02.01.16A.

If I put them in the Podcast folder, they are sorted descending by Track No. Seems completely unreasonable but I read that it is working as designed. OK.

So I tried the Audiobooks folder. I can get the sort order correct now, but I cannot navigate to the next track simply by clicking >>|. Every track shows 1/1 at the top of the display. The track numbers in the tags are different (e.g. 1-4.)

Has anyone else experienced and/or solved this problem? I used MP3Tag to ensure that the Artist and Album tags are identical for all tracks.

TIA. I am so not a fan of this whole tag business!
Reply With Quote

  #8  
Old 01-05-2009, 10:38 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

The podcasts are sorted by date from what I have seen with my v1 Clip. I have not found out a way of fixing it myself.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #9  
Old 02-07-2009, 06:34 AM
Urgentsee Urgentsee is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default audiobook file won't play

Hi,
I am trying to get a mergedmp3 audiobook to play which before the merge consisted of 29 chapters(files). But when I try to play it on the clip the player resets. Any ideas? The file size is around 700mb, plays fine on WMP but after transfer it baulks - once it looked like it was going to play, for a millisecond before crapping out. Is it overwhelmed or am I doing something wrong? I have tried splitting up into smaller chunks, about one fifth the full size but still to no avail. Is there an upper limit of the audiobook file the player can handle? Thanks.
Reply With Quote

  #10  
Old 02-08-2009, 07:02 AM
kilrogg kilrogg is offline
Junior Member
 
Join Date: Feb 2009
Posts: 11
Default

I tag my audiobooks in foobar2000, I use an auto numbering option, it is in Properties -> Auto Track Number, then I fill the Album tag and then rename files to "01 Title.mp3" etc pattern. Everything just works, current chapter number and the total number of chapters are displayed correctly.
Reply With Quote

  #11  
Old 02-16-2009, 02:30 AM
redspeed0 redspeed0 is offline
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default

Quote:
Originally Posted by alexchatbox View Post
Hi, I recently bought a 1gb sansa clip. I'm really happy with it, but when I upload audiobooks to it the sequence of the tracks almost always comes out wrong and it's pretty useless. Is there anything I can do about this?

Thanks.
open your audiobook files using windows media player. then click "SYNC" with sansa clip. I tried this with my twilight audiobooks with 198 files and it worked.
Reply With Quote

  #12  
Old 02-21-2009, 08:09 PM
Big Sky's Avatar
Big Sky Big Sky is offline
Member
 
Join Date: Feb 2009
Location: Land of Chicken Pot Pies
Posts: 221
Default You can organize and manager audiobooks, podcast, & playlist.

I'd registered so I can reply to this.

Have your clip in MTP mode or auto detect.

When you plug in your player via USB open My Computer and open your Clip.

You should see a folder Playlist/Podcast/Audiobook/ect.

Open the folder on what ever you are going to organize.

You should see you files there. If not put them there. For example I took a daily podcast and place them in the Podcast folder. The I highlighted the files I wanted organized and right clicked.

You Should see Create Playlist in bold click and create one. Name it whatever. Once the Playlist is created right click the playlist file and go to properties. There will be three tabs. You'll want References tab, click that and all the song/files will be seen. Highlight the file and click on the arrows on the bottom to move it where you want to.


It is that easy. I just learnt that today...farting around. Hope it helps ya'll
Reply With Quote

  #13  
Old 04-10-2009, 01:34 AM
sansoman sansoman is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default

I have a 2 gb sansa clip. I tried to put an audio book file into the "audiobook" folder but it would not even show up on my mp3 player. I also tried to put the audio book file in the music folder but it still doesnt show that the file exist on my mp3 player. BTW the file is a .mp3 file. thanks a lot
Reply With Quote

  #14  
Old 04-10-2009, 09:04 AM
MannishBoy MannishBoy is offline
Junior Member
 
Join Date: Apr 2007
Posts: 50
Default

Quote:
Originally Posted by sansoman View Post
I have a 2 gb sansa clip. I tried to put an audio book file into the "audiobook" folder but it would not even show up on my mp3 player. I also tried to put the audio book file in the music folder but it still doesnt show that the file exist on my mp3 player. BTW the file is a .mp3 file. thanks a lot
Did you look under Music->Audiobook?

What firmware do you have? I can't remember for sure, but I think my 4GB initially didn't have the menu option. Even if it did, later firmwares greatly improved audiobook/podcast functionality.
Reply With Quote

  #15  
Old 04-10-2009, 10:54 PM
sansoman sansoman is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default

i updated to the latest firmware. I could play the .mp3 music files but the .mp3 audio book still doesnt show on my mp3 player. The name of my audio book file is "01 Twilight Saga (Book 1 of 4) Twilight, Part 1.mp3". pleasseee help me
Reply With Quote

  #16  
Old 04-11-2009, 05:01 AM
appoloin appoloin is offline
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default

Are the files tagged?
Reply With Quote

  #17  
Old 04-11-2009, 10:54 AM
digitalq digitalq is offline
Member
 
Join Date: May 2006
Posts: 146
Default

Quote:
Originally Posted by sansoman View Post
i updated to the latest firmware. I could play the .mp3 music files but the .mp3 audio book still doesnt show on my mp3 player. The name of my audio book file is "01 Twilight Saga (Book 1 of 4) Twilight, Part 1.mp3". pleasseee help me
You might try simplifying that crazy long file name. 01-Twilight-B1.mp3 or something like that.
Reply With Quote

  #18  
Old 04-13-2009, 01:35 PM
MannishBoy MannishBoy is offline
Junior Member
 
Join Date: Apr 2007
Posts: 50
Default

Quote:
Originally Posted by sansoman View Post
i updated to the latest firmware. I could play the .mp3 music files but the .mp3 audio book still doesnt show on my mp3 player. The name of my audio book file is "01 Twilight Saga (Book 1 of 4) Twilight, Part 1.mp3". pleasseee help me
A few things to look for:

1) Are the files tagged properly, preferably with the genre being "audiobook"?
2) Are the files in the "audiobook" folder on the player?
3) Where are you looking for the files? If you have followed #2 above, it should be under Music->Audiobook ....somewhere...depending on your tags.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:51 AM.