android
  #1  
Old 01-02-2009, 01:24 PM
Jonas JcK Jonas JcK is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default Troubles while playing video on E438F

Hi, I'm not able to play .mp4, .wmv files on recently purchased E438F. Each time when starting it says "Cannot play. File format is not supported". Has anybody faced the same problem?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-02-2009, 03:39 PM
mustang312 mustang312 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

the player plays video only if coded with h.264.. use ipod converter ( www.ipod-video-converter.org/) to sort this out..

D
Reply With Quote

  #3  
Old 01-02-2009, 03:41 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 15,981
Default

Free Zune Video Converter set to H.264, 320X240 should work also.

http://www.pazera-software.com/produ...deo-converter/
Reply With Quote

  #4  
Old 01-03-2009, 09:53 AM
Jonas JcK Jonas JcK is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default Converting to mp4 did not help

Thanks for responding. I did convert some wmv files to mp4 via VLC using h.264 codec but nothing changed. Should there be any Walkman problems?
Reply With Quote

  #5  
Old 01-03-2009, 04:55 PM
dnjplus4 dnjplus4 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Default

I've found the MP3's don't play on the Sony's without a duration, may be the same with videos? I had to open the MP3's in Audacity and export them as MP3's to get the duration then they worked.
Reply With Quote

  #6  
Old 01-03-2009, 09:22 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 15,981
Default

What is a duration? If there's no duration (run time of the mp3/wma file?) that means the mp3/wma is badly encoded/corrupt. The H.264 videos don't show duration in explorer, so that's a different issue.
Reply With Quote

  #7  
Old 01-04-2009, 10:34 AM
nwz nwz is offline
Junior Member
 
Join Date: Oct 2008
Posts: 20
Default

If you haven't already, update to firmware v1.02 since it addresses a few video problems.

http://www.sony-asia.com/support/dow...36f/modelfirst



Also from my experience, I can drag'n'drop .mp4's onto my sony but for .wmv's i need to sync them with windows media player for them to work.

Last edited by nwz; 01-04-2009 at 06:35 PM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:54 AM.