android
  #1  
Old 11-03-2006, 08:53 PM
Hippie_guy52 Hippie_guy52 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 14
Exclamation K5 Firmware 1.05???

Anybody heard what's in this update?

I dl'd it today (11/03) but am watching for word on what's in it and/or if there have been any "issues".
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-05-2006, 02:18 AM
Utew's Avatar
Utew Utew is offline
Senior Member
 
Join Date: May 2006
Location: Oregon USA
Posts: 793
Default

No issues after updating to the latest FW rev. Not sure I see anything different, but I think a few new languages have been added.

I was hoping for something more..
__________________
Sony-Ericsson TM506 w/ 4GB M2 - Samsung YP-P2 8GB, YP-K5 4GB, YP-T9 4GB - Creative ZV:M 30GB
Sony DR-BT101 - Motorola S9 - Kilpsch Custom-2s - Sennheiser HD555 & PX100 - Audio-Technica ATH-FC7
Reply With Quote

  #3  
Old 11-05-2006, 04:45 PM
Hippie_guy52 Hippie_guy52 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 14
Default

Me to, Utew. BooHoo.
Reply With Quote

  #4  
Old 11-19-2006, 02:01 AM
EasyListener EasyListener is offline
Junior Member
 
Join Date: Nov 2006
Location: Canada
Posts: 7
Default

I just purchased a 1GB K5 in Canada only to find it too doesn't support UMS so it is basically a fun looking toy but unable to play my OGG files - does anyone have a link to the European firmware or can email it to me so I can get this device working correctly. Also, does anyone have a link or the patch to get that very poor piece of software called Windows Media player to cooperate with OGG files for file transfer - I found a Codec that allows it to play the files but it still will not transfer the files.
Reply With Quote

  #5  
Old 11-19-2006, 02:11 AM
EasyListener EasyListener is offline
Junior Member
 
Join Date: Nov 2006
Location: Canada
Posts: 7
Exclamation 1.05 update isn't as advertised

Quote:
Originally Posted by Hippie_guy52
Anybody heard what's in this update?

I dl'd it today (11/03) but am watching for word on what's in it and/or if there have been any "issues".
After looking at several of samsung's websites, most have listings for the 1.05 firmware udpate, but upon further investigation the file is 1.03 - just for kicks I pulled it down and tried it, it is the same the software that was supplied. I sincerely hope Samsung gets this corrected.

Also, to Samsung - Please, Please, Pretty Please, update the firmware in the K5 and U2 series like you did in the Z5 series to include USM transfer mode - otherwise I can't get my large collection OGG files to work in the device.
Reply With Quote

  #6  
Old 11-20-2006, 02:38 AM
Utew's Avatar
Utew Utew is offline
Senior Member
 
Join Date: May 2006
Location: Oregon USA
Posts: 793
Default

Agreed.. UMS, Album Art Support and a custom EQ would be on my top priorities list.. along with on-device deleting of songs and playlist support. Really a great little player.. just needing a few relatively simple tweaks.

Samsung, I hope you are listening..
__________________
Sony-Ericsson TM506 w/ 4GB M2 - Samsung YP-P2 8GB, YP-K5 4GB, YP-T9 4GB - Creative ZV:M 30GB
Sony DR-BT101 - Motorola S9 - Kilpsch Custom-2s - Sennheiser HD555 & PX100 - Audio-Technica ATH-FC7
Reply With Quote

  #7  
Old 11-20-2006, 03:04 AM
EasyListener EasyListener is offline
Junior Member
 
Join Date: Nov 2006
Location: Canada
Posts: 7
Smile

Quote:
Originally Posted by EasyListener
I just purchased a 1GB K5 in Canada only to find it too doesn't support UMS so it is basically a fun looking toy but unable to play my OGG files - does anyone have a link to the European firmware or can email it to me so I can get this device working correctly. Also, does anyone have a link or the patch to get that very poor piece of software called Windows Media player to cooperate with OGG files for file transfer - I found a Codec that allows it to play the files but it still will not transfer the files.
Update to Firmware 1.05 - I did find the Tiawan and/or Korean site does indeed have the 1.05 firmware version available for download. It was a bit scary at a couple of points but I muddled through and I now have a 1gb K5 that is USM (USB) device that I can drop/drop or copy/paste my OGG files to - Wahoo!

If the following link doesn't work for you, look below:
http://www.samsung.com/tw/support/pr...e=UM&language=

Alternate to Link: goto www.samsung.com click on Country and select Taiwan. Once you enter the Taiwan site, close the pop-up window that might show-up. Click on the download box about 1/3 down the page, right hand side. Click on the drop-down and select the 3rd line from the top, it will redraw the screen and add another option - select the drop down in the new option and select the 7th line from the top, it will redraw the page again and add another option - this time select the 2nd line from the top, it will start with MP3... and redraw the page again. In the newest added option, select the drop-down and choose any of the YP-K5 devices - I suggest the lowest one down - K5Z... (they all end up with the same firmware file). After the screen refreshes, select the firmware tab and download the zip file - it shoud have 105 in the file name.

After you have file, you need to have access to an XP machine. Unzip the file, connect your K5 to the XP machine and transfer the files to the Data folder and correctly disconnect the K5. If all goes well, the K5 should reboot and apply the update - My K5 scared me quite a bit by rebooting and promptly telling me I needed to remove 18mb of files to make space for the DB - this might be called a WTF moment - I reconnected the K5 to the XP machine and the XP box promptly recognized the K5 as a standard USB device - Yea!, but promptly asked me if I wanted to reformat the drive - I replied yes and waited. After I closed the format screen, I recopied the files to the root of the K5 USB drive and disconnect the device - it rebooted and looked to be ok, only it was in either Korean or Taiwanese or something. I managed to get to the settings screen, changed the two items showing to English and Wahoo! everything is working as it should. The process was a bit scary bit well worth it for me as I can now use the K5 with my Linux machines and play all my OGG files from my collection again. I hope this helps someone else out there.

[QUOTE=EasyListener] After looking at several of samsung's websites, most have listings for the 1.05 firmware udpate, but upon further investigation the file is 1.03 - just for kicks I pulled it down and tried it, it is the same the software that was supplied. I sincerely hope Samsung gets this corrected.
Reply With Quote

  #8  
Old 11-21-2006, 06:17 PM
Hippie_guy52 Hippie_guy52 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 14
Thumbs up Woot!

EasyListener you're awesome! I applied your instructions for the Taiwanese 1.05 firmware to my K5 and *BAM* it's now .OGG enabled!

A word of caution to future followers of EL's instructions ... follow them EXACTLY. It took me 4 tries before I could get my K5 working again! I forgot to click the 'safely remove USB device' icon in the system tray before unplugging the K5 and I messed my player up badly! Also, do the formatting procedure EL spoke of and you'll be golden!

Thanks again, EL ...you delivered an early Christmas present.
Reply With Quote

  #9  
Old 11-21-2006, 07:38 PM
nitr0gen nitr0gen is offline
Junior Member
 
Join Date: Nov 2006
Posts: 1
Default taiwanese fw 1.05

omg i thought I had bricked my K5 doing the tw update! My K5 turned off while the "Upgrading firmware" screen was on.... when i turned it back on, the logo appeared, then froze.

I turned it off/on again, it got past the logo, but then the WHOLE screen turned white! I couldnt see anything.

I plugged in the USB, formatted the player, put the 1.05 upgrade files in the ROOT, tried again, and BAM!

We just bought a Samsung DVD home theater, which has a USB function. I was kinda bummed that it wouldnt recognize my K5.... but after the 1.05 update... IT WORKS!!! Now I can play my mp3's thru the dvd player with all the added DSP modes - weeeeeeeeee!!!!!!!!!11

Now i'm just wondering if the K5 will work with the T9 tunecast, since they use the same cable.... http://catalog.belkin.com/IWCatProdu...duct_Id=298606
Reply With Quote

  #10  
Old 11-22-2006, 06:43 PM
coppertop coppertop is offline
Junior Member
 
Join Date: Sep 2006
Posts: 35
Default

"Now i'm just wondering if the K5 will work with the T9 tunecast, since they use the same cable.... http://catalog.belkin.com/IWCatProdu...duct_Id=298606"

unfortunately, i have tried this with the Tune Dock, and have been unsuccesful in getting this to work. T9 works without a hitch...obviously..however, it seems as though the K5 is lacking audio out on those pins. I will try this again though and update.
Reply With Quote

  #11  
Old 11-23-2006, 10:26 PM
kellor kellor is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Default

now all my id3 listing is gone it used to list by artist, album, etc, now it's replaced with file browser help mee
Reply With Quote

  #12  
Old 11-26-2006, 05:39 PM
EasyListener EasyListener is offline
Junior Member
 
Join Date: Nov 2006
Location: Canada
Posts: 7
Default ID and Album listing with firmware 1.05

Quote:
Originally Posted by kellor
now all my id3 listing is gone it used to list by artist, album, etc, now it's replaced with file browser help mee
I don't have any problems using the file browsing but on mine, it displays all the ID tag info when it is playing the song. If you put your files into seperate directories by album name, you can select the directly seperately. In a pinch you can always reload the 1.03 janus firmware and see if that works the way you want, but you will loose the USM/USB connectivity and also the ability to play OGG files as well. The 1.05 firmware update stream was started because an increasing number of users prefer to play their files in OGG format and would like to be able to move files around from any machine and any OS that can read USB instead of getting stuck on XP - we don't even know the current version of the MTP software is compatible with the media player in Vista or will be with whatever Windows comes next as it seems to have problems with WMP11. Hope this helps.
Reply With Quote

  #13  
Old 11-26-2006, 08:05 PM
kellor kellor is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Default

I reverted No more OGG and UMS for me! But I'd much rather keep the organized library Thanks @ EasyListener
Reply With Quote

  #14  
Old 12-04-2006, 05:55 PM
Synthesis Synthesis is offline
Junior Member
 
Join Date: Dec 2006
Posts: 12
Default

I'm having the same problem....though according to the Samsung Tech Rep, the white screen that I got after formatting means I've got a unit with a "messed up BIOS", and I have to send it in to them.

May I ask what this "Janus 1.03" was? I don't need to listen to OGGs, so if I could go back to having the option to listening to artist or genre, that would be nice.
Reply With Quote

  #15  
Old 12-06-2006, 04:03 PM
Hippie_guy52 Hippie_guy52 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 14
Default don't send it back

Synthesis, I got the same "white screen of death" when I tried to do Easy Listene's 1.05 Taiwan firmware update (i got it 2 times as a matter of fact)! Try again by reinstalling an older firmware and then do the 1.05 again. Follow E.L.'s instructions to the letter and do the formatting to wipe everything clean. One tip ... drag and drop the firmware files directly to the K5 and not into a folder listed within the device {as will show up when viewed in Windows Explorer}!!!

Try it a few times (it took me 3 attempts) to get it right. It'll be better than sending it in!
Reply With Quote

  #16  
Old 12-06-2006, 10:58 PM
Synthesis Synthesis is offline
Junior Member
 
Join Date: Dec 2006
Posts: 12
Default

Quote:
Originally Posted by Hippie_guy52 View Post
Synthesis, I got the same "white screen of death" when I tried to do Easy Listene's 1.05 Taiwan firmware update (i got it 2 times as a matter of fact)! Try again by reinstalling an older firmware and then do the 1.05 again. Follow E.L.'s instructions to the letter and do the formatting to wipe everything clean. One tip ... drag and drop the firmware files directly to the K5 and not into a folder listed within the device {as will show up when viewed in Windows Explorer}!!!

Try it a few times (it took me 3 attempts) to get it right. It'll be better than sending it in!
That's great news Hippie...but I'm still getting the same problems, no matter how many times I try it. Here, I'll describe my steps.

1) I unzip the contents of "20061102162548828_YPK5_SR_103_WA_JN" into a folder, than drag them onto the G: Icon.
2) I go through the procedure to disconnect the thing properly, and unplug it. It doesn't restart automatically...I have to manually toggle the power.
3) I get the firmware update message, and it shuts off. I toggle the power again, and I get the white screen--music plays though.
4) Now, thanks to the white screen, I can't tell what version it is.....
5) So, I plug it back in, find it listed as a device (rather than a drive) under Windows XP, and try and drag the 1.05 drivers on it....."20061102161537562_K5_MSC_105_CN" unzipped....however, since I can't just drag onto a device, I have to do it to the "Internal Storage" driver folder.
6) Toggle Power. "Updating Firmware". Toggle Power. "...delete 18mb"
7) When I click on it, I get the option to format, so I format it, FAT32 (I'm assuming not FAT), using Windows XP.
8) After Formatting, I click and drag the same unzipped files "20061102161537562_K5_MSC_105_CN" into it. Follow procedure to disconnect, then toggle power, I get another "Upgrading Firmware" message.
9) I turn it back on--it's in Chinese, but it's easy to switch out. I put a few MP3s on it, and once again, I STILL can't sort by Genre or Artist.

I'm guessing I've downloading the wrong ZIP file somewhere. I'm not even sure how that I'm using the original 1.03 Firmware....anyone have what they're sure is the 1.03 Firmware? My download might be corrupt (which might be the start of this whole bloody problem....anyone have one that they know works and can host it or email it?)

EDIT: Speak of the devil! As it turns out, the download of 1.03 was corrupt! I redownloaded it (the "Janus" 1.05 Firmware, hahaha, I get it now), and it finally works! Thanks guys....I think that was 6 reformat cycles for me (a new record?)
Reply With Quote

  #17  
Old 12-07-2006, 05:08 PM
Hippie_guy52 Hippie_guy52 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 14
Default

WOOT! Way to go, Synthesis! Now, wasn't that better than sending your K5 in and getting it back in three months?
Reply With Quote

  #18  
Old 12-10-2006, 02:28 AM
Synthesis Synthesis is offline
Junior Member
 
Join Date: Dec 2006
Posts: 12
Default

Yes, it is, but now I'm too paranoid to use it until I get my hands on some of that clear palm-pilot protective screen film (which is harder to come by than you'd expect). I thought about buying a case from Belkin at BestBuy, but so far, some of them don't seem to fit....
Reply With Quote

  #19  
Old 12-15-2006, 03:26 PM
returner returner is offline
Junior Member
 
Join Date: Dec 2006
Posts: 24
Default

I was wondering, since this K5 will now be a UMS device after the firmware update. I'm going to a long trip over Asia soon, that mean now I just bring the K5 + a USB cable only without no SamSung CD needed?

1) So if I want to get some mp3 into my device, I can just drag the mp3 files into the device without the need of SamSung or WMP11?

2) I can now use the K5 as a mass storage right? Meaning I'm able to take all the mp3 files FROM the K5 and transfer them into anyone's computer?

Thanks!
Reply With Quote

  #20  
Old 12-15-2006, 07:06 PM
michasko michasko is offline
Junior Member
 
Join Date: Dec 2006
Posts: 1
Default

Hi guys,

I spent some time looking at K5 in store and liked it in general. But I found one thing quite annoying. The idea of mp3 alarm clock is cool, but checking the time on this machine was really painfull. During playback or after start up, the clock should be somewhere visible like in Ipod for example, especially if this device is used as an alarm clock.

So the question is: did I miss something when I was looking at it (some setup setting etc.)? If not maybe the latest firmware update changed something? (I couldn't find any specification of it).

Thnx!
Mike
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:29 AM.