android
Prev Previous Post   Next Post Next
  #1  
Old 01-21-2009, 12:06 PM
xist xist is offline
Junior Member
 
Join Date: Nov 2008
Posts: 10
Default MTP device and tagging issue...

Perhaps i'm mired in the dark ages but i've never used an MTP device before and so when i connected my S639 up i was surprised by the fact it appeared on My Computer but was not navigable by any of my programs. This has caused me an issue with tagging the files.

I don't really keep a library of mp3's on my PC since i don't really use it for music; i've either ripped and compressed my cd's for storage, and then decompressed them straight onto my MP3 player or just dragged and dropped them or ripped to the device. I've then tagged the files once they were in place, without ever needing to Sync anything before in my life! This MTP file transfer has me somewhat scuppered.

How should i be tagging my MP3's...am i obliged to do it all on my PC and then drop the complete files across or am i missing something elementary? Perhaps i need to get into synching but since i've never done it i'm a little resistant when i just want tagged MP3's on my Walkman. I've got MP3tag and WMP11 (and am aware of Media Monkey and J. River Jukebox) and am open to anything that can help me out!

All help appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:04 AM.