android
  #1  
Old 02-12-2009, 10:41 AM
kevinmags kevinmags is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default NWZ-A826 - Wont charge or be recognised by my computer

Pretty much says it all in the title.
Bought this Mp3 player today but cant get my main desktop to recognise it. It is not a player fault however as both my laptop and PS3 recognise the device via USB. This would not bother me normally except all of my music is on my desktop. The desktop recognises all of my other USB devices but not this. I am using windows XP on my desktop ( my laptop uses vista) Any ideas on why the desktop wont detect my player or charge it ?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-12-2009, 12:27 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,032
Default

Go to Windows Update an update your comp, and make sure you have WMP11 installed.

And, btw, Welcome To ABI>>>!!!!
Reply With Quote

  #3  
Old 02-12-2009, 02:02 PM
kevinmags kevinmags is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default

thanks for the welcome! but my computers still wont recognise the device. So ive just finished moving all my music to the laptop to load it onto the player from there (a pain , trust me ), but now i have another problem! I ant seem to get playlists onto the device. Everytime i try the player insists it doesnt have any playlists on it. Ive looked through the forums and see other people are having this problem to. Any ideas?
Reply With Quote

  #4  
Old 02-12-2009, 05:14 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,032
Default

I had the A829 and I'd never had the problem. I used J.River Media Jukebox & Media Monkey, and it worked like a charm!!!
Reply With Quote

  #5  
Old 02-13-2009, 01:23 PM
kevinmags kevinmags is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default

yeh i now have playlists working fine! Still cant get it to charge or sync to the desktop computer though and aparently my drivers are up to date :S

Whats odd is when i plug it in it says connecting but then appears to disconnect almost imediatley . Any advice would be welcome.
Reply With Quote

  #6  
Old 02-13-2009, 08:21 PM
kevinmags kevinmags is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default

Been looking through other forums and other postings involving sony walkmans and finally figured out the problem. For some reason my ps3 sony sixaxis controller drivers conflicted with the player. Incredibly random but since i uninstalled the the controller the mp3 player has worked fine. thanks for everyones help still!
Reply With Quote

  #7  
Old 02-16-2009, 08:45 PM
Bonafide Bonafide is offline
Junior Member
 
Join Date: Feb 2007
Posts: 68
Default

You, sir, have saved me from a lot of frustration and time transferring my songs to my laptop... to my A826.

Thank you.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:54 AM.